<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Full Circle Weekly News #73 | Full Circle Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fullcirclemagazine.org/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/01/FullCircle-WeeklyNews_image.jpg?fit=640%2C425&ssl=1" /><meta name="author" content="Ronnie">
<link rel="icon" type="image/png" href="https://fullcirclemagazine.org/wp-content/uploads/2015/06/fcm_favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Feed" href="https://fullcirclemagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Comments Feed" href="https://fullcirclemagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Full Circle Weekly News #73 Comments Feed" href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-73/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fullcirclemagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-group-css' href='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-simple-payments-6fa1f19ba83e53093bded52472db5c94.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fullcirclemagazine.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fullcirclemagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-jetpack_related-posts-ea4699a90e659c0b520508db73e4a1c1.js'></script>
<link rel='https://api.w.org/' href='https://fullcirclemagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fullcirclemagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fullcirclemagazine.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Full Circle Weekly News #72' href='https://fullcirclemagazine.org/podcast/full-circle-weekly-news-72/' />
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.4" />
<link rel="canonical" href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-73/" />
<link rel="alternate" type="application/json+oembed" href="https://fullcirclemagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullcirclemagazine.org%2Fpodcast%2Ffull-circle-weekly-news-73%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fullcirclemagazine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffullcirclemagazine.org%2Fpodcast%2Ffull-circle-weekly-news-73%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.feedburner.com/FullCircleWeeklyNews" />

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-19940523-1"]);_gaq.push(["_trackPageview"]);(function(){var ga=document.createElement("script");ga.type="text/javascript";ga.async=true;ga.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga,s);})();</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://fullcirclemagazine.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="SHOW NOTES Linux Mint 18.3 Cinnamon And MATE Editions Released https://fossbytes.com/linux-mint-18-3-released-download-torrent-iso/ BlackArch Linux 2017.11.24 Available For Download https://fossbytes.com/blackarch-linux-2017-11-24-download-features-update/ GameShell Is An Open Source And Linux-powered Retro Game Console https://fossbytes.com/gameshell-open-source-linux-retro-game-console/ Linux for the Industry 4.0 era: New distro for factory automation https://www.networkworld.com/article/3238727/linux/linux-for-factory-automation.html Hackers Can Control Your PC With This 17 Year Old Microsoft Word Bug https://fossbytes.com/hackers-can-control-pc-microsoft-bug-cobalt-malware/&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Full Circle Weekly News #73" />
<meta property="og:url" content="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-73/" />
<meta property="og:description" content="SHOW NOTES Linux Mint 18.3 Cinnamon And MATE Editions Released BlackArch Linux 2017.11.24 Available For Download GameShell Is An Open Source And Linux-powered Retro Game Console Linux for the Indus…" />
<meta property="article:published_time" content="2017-12-02T11:01:01+00:00" />
<meta property="article:modified_time" content="2017-12-02T11:01:01+00:00" />
<meta property="og:site_name" content="Full Circle Magazine" />
<meta property="og:image" content="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/01/FullCircle-WeeklyNews_image.jpg?fit=640%2C425&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/01/FullCircle-WeeklyNews_image.jpg?fit=640%2C425&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=1.7.1";
var td_get_template_directory_uri="https:\/\/fullcirclemagazine.org\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_search_url="https:\/\/fullcirclemagazine.org\/search\/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed6433";
var tds_smart_sidebar="";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19940523-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="podcast-template-default single single-podcast postid-24639 full-circle-weekly-news-73 wpb-js-composer js-comp-ver-4.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-download-child-container"><ul id="menu-download-child" class=""><li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3010"><a href="/">Home</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-3011"><a href="https://fullcirclemagazine.org/news/">News</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-3013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li id="menu-item-3266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li id="menu-item-3419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li id="menu-item-3014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-3016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li id="menu-item-3017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li id="menu-item-3018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Saturday, December 2, 2017</div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/fullcirclemagazine" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/b/106110703145896462114/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.linkedin.com/company/full-circle-magazine" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://fullcirclemagazine.org/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/fullcirclemag" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a itemprop="url" href="https://fullcirclemagazine.org/"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="https://fullcirclemagazine.org/"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
        </div>
    <div class="menu-download-child-container"><ul id="menu-download-child-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3010"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent td-menu-item td-normal-menu menu-item-3011"><a href="https://fullcirclemagazine.org/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://fullcirclemagazine.org/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>
            </div>
        </div>
    </div>
</div><div class="td-container"><script>var block_td_uid_1_5a22cc1a72c09 = new td_block();
block_td_uid_1_5a22cc1a72c09.id = "td_uid_1_5a22cc1a72c09";
block_td_uid_1_5a22cc1a72c09.atts = '{"category_id":"98","limit":"5","class":"td_block_id_3752530721 td_uid_1_5a22cc1a72c09_rand"}';
block_td_uid_1_5a22cc1a72c09.td_column_number = "1";
block_td_uid_1_5a22cc1a72c09.block_type = "td_block_trending_now";
block_td_uid_1_5a22cc1a72c09.post_count = "5";
block_td_uid_1_5a22cc1a72c09.found_posts = "1477";
block_td_uid_1_5a22cc1a72c09.max_num_pages = "296";
block_td_uid_1_5a22cc1a72c09.header_color = "";
block_td_uid_1_5a22cc1a72c09.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5a22cc1a72c09);
</script><div class="td_block_wrap td_block_trending_now td_block_id_3752530721 td_uid_1_5a22cc1a72c09_rand td-pb-border-top"><div id=td_uid_1_5a22cc1a72c09 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_5a22cc1a7a968" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-0 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/12/01/lakka-2-1-linux-operating-system-will-turn-your-pc-into-a-retro-gaming-console/" rel="bookmark" title="Lakka 2.1 Linux Operating System Will Turn Your PC into a Retro Gaming Console">Lakka 2.1 Linux Operating System Will Turn Your PC into a Retro Gaming Console</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-1 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/12/01/deepin-15-5-linux-distro-released-get-a-beautiful-and-easy-to-use-linux-experience/" rel="bookmark" title="deepin 15.5 Linux Distro Released — Get A Beautiful And Easy-to-use Linux Experience">deepin 15.5 Linux Distro Released — Get A Beautiful And Easy-to-use Linux Experience</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-2 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/30/nxps-open-source-openil-linux-distro-has-xenomai-and-opentsn-support/" rel="bookmark" title="NXP’s open source OpenIL Linux distro has Xenomai and OpenTSN support">NXP’s open source OpenIL Linux distro has Xenomai and OpenTSN support</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-3 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/30/google-stops-the-spread-of-tizi-android-malware-in-the-play-store/" rel="bookmark" title="Google stops the spread of Tizi Android malware in the Play Store">Google stops the spread of Tizi Android malware in the Play Store</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-4 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/29/hackers-can-control-your-pc-with-this-17-year-old-microsoft-word-bug/" rel="bookmark" title="Hackers Can Control Your PC With This 17 Year Old Microsoft Word Bug">Hackers Can Control Your PC With This 17 Year Old Microsoft Word Bug</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_5a22cc1a7a968"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_5a22cc1a7a968"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-24639" class="post-24639 podcast type-podcast status-publish has-post-thumbnail hentry tag-arch tag-automation tag-blackarch tag-bug tag-cinnamon tag-console tag-edition tag-factory tag-game tag-gameshell tag-hackers tag-handheld tag-industry tag-linux tag-mate tag-microsoft tag-mint tag-office tag-retro tag-word series-full-circle-weekly-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"></ul>
            <header>
                <h1 itemprop="name" class="entry-title">Full Circle Weekly News #73</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a itemprop="author" href="https://fullcirclemagazine.org/author/ronnie-2/">Ronnie</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-12-02T11:01:01+00:00" >Dec 2, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24639">146</span></div>                    <div class="td-post-comments"><a href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-73/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p><div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-24639-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://fullcirclemagazine.org/podcast-player/24639/full-circle-weekly-news-73.mp3?_=1" /><a href="https://fullcirclemagazine.org/podcast-player/24639/full-circle-weekly-news-73.mp3">https://fullcirclemagazine.org/podcast-player/24639/full-circle-weekly-news-73.mp3</a></audio></div><div class="podcast_meta"><aside><a href="https://fullcirclemagazine.org/podcast-download/24639/full-circle-weekly-news-73.mp3?ref=download" title="Full Circle Weekly News #73 " class="podcast-meta-download" download>Download file</a> | <a href="https://fullcirclemagazine.org/podcast-download/24639/full-circle-weekly-news-73.mp3?ref=new_window" target="_blank" title="Full Circle Weekly News #73 " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 8 min</span> | <span class="podcast-meta-date">Recorded on Dec 2, 2017</span></aside></div><p><strong>SHOW NOTES</strong></p>
<p>Linux Mint 18.3 Cinnamon And MATE Editions Released<br />
<a href="https://fossbytes.com/linux-mint-18-3-released-download-torrent-iso/">https://fossbytes.com/linux-mint-18-3-released-download-torrent-iso/</a></p>
<p>BlackArch Linux 2017.11.24 Available For Download<br />
<a href="https://fossbytes.com/blackarch-linux-2017-11-24-download-features-update/">https://fossbytes.com/blackarch-linux-2017-11-24-download-features-update/</a></p>
<p>GameShell Is An Open Source And Linux-powered Retro Game Console<br />
<a href="https://fossbytes.com/gameshell-open-source-linux-retro-game-console/">https://fossbytes.com/gameshell-open-source-linux-retro-game-console/</a></p>
<p>Linux for the Industry 4.0 era: New distro for factory automation<br />
<a href="https://www.networkworld.com/article/3238727/linux/linux-for-factory-automation.html">https://www.networkworld.com/article/3238727/linux/linux-for-factory-automation.html</a></p>
<p>Hackers Can Control Your PC With This 17 Year Old Microsoft Word Bug<br />
<a href="https://fossbytes.com/hackers-can-control-pc-microsoft-bug-cobalt-malware/">https://fossbytes.com/hackers-can-control-pc-microsoft-bug-cobalt-malware/</a></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>
<p><strong>CREDITS</strong>:</p>
<p>Intro: &#8220;Weapons&#8221; &#8211; Cory Gray<br />
<a href="http://freemusicarchive.org/music/Cory_Gray/Music_For_Film__TV/Weapons_1703">http://freemusicarchive.org/music/Cory_Gray/Music_For_Film__TV/Weapons_1703</a></p>
<p>News Beeps &#8211; johnnytal<br />
<a href="http://freesound.org/people/johnnytal/sounds/88517/">http://freesound.org/people/johnnytal/sounds/88517/</a></p>
<p>Ubuntu drum &#8211; Canonical</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://fullcirclemagazine.org/tag/arch/">arch</a></li><li><a href="https://fullcirclemagazine.org/tag/automation/">automation</a></li><li><a href="https://fullcirclemagazine.org/tag/blackarch/">blackarch</a></li><li><a href="https://fullcirclemagazine.org/tag/bug/">bug</a></li><li><a href="https://fullcirclemagazine.org/tag/cinnamon/">cinnamon</a></li><li><a href="https://fullcirclemagazine.org/tag/console/">console</a></li><li><a href="https://fullcirclemagazine.org/tag/edition/">edition</a></li><li><a href="https://fullcirclemagazine.org/tag/factory/">factory</a></li><li><a href="https://fullcirclemagazine.org/tag/game/">game</a></li><li><a href="https://fullcirclemagazine.org/tag/gameshell/">gameshell</a></li><li><a href="https://fullcirclemagazine.org/tag/hackers/">hackers</a></li><li><a href="https://fullcirclemagazine.org/tag/handheld/">handheld</a></li><li><a href="https://fullcirclemagazine.org/tag/industry/">industry</a></li><li><a href="https://fullcirclemagazine.org/tag/linux/">Linux</a></li><li><a href="https://fullcirclemagazine.org/tag/mate/">mate</a></li><li><a href="https://fullcirclemagazine.org/tag/microsoft/">microsoft</a></li><li><a href="https://fullcirclemagazine.org/tag/mint/">mint</a></li><li><a href="https://fullcirclemagazine.org/tag/office/">office</a></li><li><a href="https://fullcirclemagazine.org/tag/retro/">retro</a></li><li><a href="https://fullcirclemagazine.org/tag/word/">word</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-72/">Full Circle Weekly News #72</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://fullcirclemagazine.org/author/">Ronnie</a></span></div>	        <meta itemprop="author" content = "Ronnie"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5a22cc1a899b5 = new td_block();
block_td_uid_3_5a22cc1a899b5.id = "td_uid_3_5a22cc1a899b5";
block_td_uid_3_5a22cc1a899b5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2899798585 td_uid_3_5a22cc1a899b5_rand","td_column_number":3,"live_filter_cur_post_id":24639,"live_filter_cur_post_author":"2"}';
block_td_uid_3_5a22cc1a899b5.td_column_number = "3";
block_td_uid_3_5a22cc1a899b5.block_type = "td_block_related_posts";
block_td_uid_3_5a22cc1a899b5.post_count = "3";
block_td_uid_3_5a22cc1a899b5.found_posts = "296";
block_td_uid_3_5a22cc1a899b5.max_num_pages = "99";
block_td_uid_3_5a22cc1a899b5.header_color = "";
block_td_uid_3_5a22cc1a899b5.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5a22cc1a899b5);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2899798585 td_uid_3_5a22cc1a899b5_rand td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_4_5a22cc1a90fcb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a22cc1a899b5" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a22cc1a9100e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a22cc1a899b5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a22cc1a899b5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2017/11/24/full-circle-magazine-127/" rel="bookmark" title="Full Circle Magazine #127"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/11/FCM127-cover.jpg?resize=238%2C178&ssl=1" alt="" title="Full Circle Magazine #127"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/24/full-circle-magazine-127/" rel="bookmark" title="Full Circle Magazine #127">Full Circle Magazine #127</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2017/10/27/full-circle-magazine-126/" rel="bookmark" title="Full Circle Magazine #126"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/10/FCM126-cover.jpg?resize=238%2C178&ssl=1" alt="" title="Full Circle Magazine #126"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/10/27/full-circle-magazine-126/" rel="bookmark" title="Full Circle Magazine #126">Full Circle Magazine #126</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2017/10/17/command-conquer-special-editions-1-3/" rel="bookmark" title="Command &#038; Conquer Special Editions 1-3"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/10/FCM-CC01-cover.jpg?resize=238%2C178&ssl=1" alt="" title="Command &#038; Conquer Special Editions 1-3"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/10/17/command-conquer-special-editions-1-3/" rel="bookmark" title="Command &#038; Conquer Special Editions 1-3">Command &#038; Conquer Special Editions 1-3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a22cc1a899b5" data-td_block_id="td_uid_3_5a22cc1a899b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a22cc1a899b5" data-td_block_id="td_uid_3_5a22cc1a899b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                            
                                <div class="td-comments-title-wrap td-pb-padding-side">
                                                                        <h4><span>NO COMMENTS</span></h4>
                                </div>

                                
                            
                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast/full-circle-weekly-news-73/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+FullCircleWeeklyNews+%28Full+Circle+Weekly+News%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fullcirclemagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="869f273699" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
<style scoped>
.td_uid_6_5a22cc1aa295b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5a22cc1aa295b_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_6_5a22cc1aa295b_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_6_5a22cc1aa295b_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_6_5a22cc1aa295b_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_6_5a22cc1aa295b_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_6_5a22cc1aa295b_rand .block-title span,
            .td_uid_6_5a22cc1aa295b_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_6_5a22cc1aa295b_rand .block-title span,
            .td_uid_6_5a22cc1aa295b_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3386974964 td_uid_6_5a22cc1aa295b_rand"><div class="td_mod_wrap td-pb-padding-side"><!-- SendinBlue Signup Form HTML Code --><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
</head>
<style>
    div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;}
    div#sib_embed_signup .needsfilled {color: #B94A48 !important;}
    div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 4px;-moz-border-radius: 4px;-webkit-border-radius: 4px;}
    div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px;box-sizing: border-box;}
    div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: bold;font-size: 14px;}
    .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: bold;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;}
    .tooltip{display: inline;position: absolute;left: 97%;}
    .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 5px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;}
    .tooltip_small:hover:after{padding: 5px 5px; width: 150px;}
    .tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;}
    body {background-Image: url('');}
//body {background-color: #dcdcdc;}
div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);}
div#sib_embed_signup .sib-container h1 {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup h1.title {font-size: 20px;}
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row  {font-size: 15px;}
div#sib_embed_signup .sib-container .button {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .button{font-size: 12px;}
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #d62900;}
div#sib_embed_signup .sib-container {color: #343434;}
div#sib_embed_signup .sib-container .button{color: #ffffff;}
div#sib_embed_signup .sib-container .button{background: #bb1c07;}
div#sib_embed_signup .forms-builder-wrapper{ max-width: 350px;}
div#sib_embed_signup .sib-container{ padding: 25px 15px 15px;}
div#sib_embed_signup .header{ padding: 0 10px;}
div#sib_embed_signup h1.title{ lineHeight: 40px;}
div#sib_embed_signup h3.company-name{ lineHeight: 20px;}
div#sib_embed_signup div.description{ padding: 10px 15px;}
div#sib_embed_signup div.row{ padding: 10px;}
div#sib_embed_signup input[type=text]{ padding: 8px 4px; width:100% !important;box-sizing: border-box;}
div#sib_embed_signup .tooltip{ left: 98%;}
div#sib_embed_signup div.message_area{ font-size: 12px;}
</style>
<div id="sib_embed_signup" style="padding: 10px;">
    <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;">
        <input type="hidden" id="sib_embed_signup_lang" value="en">
        <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again.">
	    <input type="hidden" name="primary_type" id="primary_type" value="email">
        <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;">
          <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;">
        </div>
        <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/2ocyl/id/1" onsubmit="return false;">
            <input type="hidden" name="js_id" id="js_id" value="2ocyl"><input type="hidden" name="listid" id="listid" value="2"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value="">
            <div class="sib-container rounded">
                
               <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px; font-family: &quot;Trebuchet MS&quot;, Verdana, Tahoma, Geneva, sans-serif;">
               <div class="header" style="padding: 0px 10px;">
                    <h1 class="title editable" data-editfield="newsletter_name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(214, 41, 0);">Mailing List</h1>
  		    <h3 id="company-name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
                </div>
                    <div class="description editable" data-editfield="newsletter_description"  style="padding: 10px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px; display: none;">What type of content do you plan to share with your subscribers? </div>
                    <div class="view-messages" style=" margin:5px 0;"> </div>
                        <!-- an email as primary -->
            <div class="primary-group email-group forms-builder-group ui-sortable" style="">
                            <div class="row mandatory-email" style="padding: 10px; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px;">
                                <div class="lbl-tinyltr"  style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe to our mailing list.</div>
                                <input type="text" name="email" id="email" value="" style="padding: 8px 4px; font-size: 13px; width: 85%; min-width: auto;">
                                <div style="clear:both;"></div>
                                <div class="hidden-btns">
                                    <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>
                                    <!--<a class="btn btn-danger delete"  href="#"><i class="fa fa-trash-o fa-inverse"></i></a>-->
                                </div>
                            </div>
                         </div>
                        <!-- end of primary -->
                         <div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;">
                         <button class="button editable " type="submit" data-editfield="subscribe"  style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(187, 28, 7); display: inline-block; white-space: nowrap; min-height: 30px; margin: 0px 5px 0px 0px; padding: 0px 10px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 12px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div>
                         <div style="clear:both;"></div>
                        </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    var sib_prefix = 'sib';
</script>
<script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1.0'></script>
<script type='text/javascript'>
    jQuery.noConflict(true);
</script>

<!-- End : SendinBlue Signup Form HTML Code --></div></div>
<style scoped>
.td_uid_7_5a22cc1aacadd_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_5a22cc1aacadd_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_7_5a22cc1aacadd_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_7_5a22cc1aacadd_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_7_5a22cc1aacadd_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_7_5a22cc1aacadd_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_7_5a22cc1aacadd_rand .block-title span,
            .td_uid_7_5a22cc1aacadd_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_7_5a22cc1aacadd_rand .block-title span,
            .td_uid_7_5a22cc1aacadd_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3448796573 td_uid_7_5a22cc1aacadd_rand"><h4 class="block-title"><span>About</span></h4><div class="td_mod_wrap td-pb-padding-side"><b>Full Circle</b> is a free, independent, monthly PDF magazine dedicated to the Ubuntu family of Linux operating systems. Each month, it contains helpful how-to articles and reader submitted stories.
<br><br>
There is also the <b>Full Circle Weekly News</b>. A short weekly podcast giving just the news, no chit-chat, no banter, just FOSS/Ubuntu/Linux news.</div></div><aside class="widget widget_podcast_episode"><div class="block-title"><span>Full Circle Weekly News</span></div><div class="podcast-episode episode-24420">
<h3 class="episode-title">Full Circle Weekly News #72</h3>
<div class="podcast_player"><audio class="wp-audio-shortcode" id="audio-24420-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://fullcirclemagazine.org/podcast-player/24420/full-circle-weekly-news-72.mp3?_=2" /><a href="https://fullcirclemagazine.org/podcast-player/24420/full-circle-weekly-news-72.mp3">https://fullcirclemagazine.org/podcast-player/24420/full-circle-weekly-news-72.mp3</a></audio></div>
<div class="podcast_meta"><aside><a href="https://fullcirclemagazine.org/podcast-download/24420/full-circle-weekly-news-72.mp3?ref=download" title="Full Circle Weekly News #72 " class="podcast-meta-download" download>Download file</a> | <a href="https://fullcirclemagazine.org/podcast-download/24420/full-circle-weekly-news-72.mp3?ref=new_window" target="_blank" title="Full Circle Weekly News #72 " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 10 min</span> | <span class="podcast-meta-date">Recorded on Nov 11, 2017</span></aside></div></div>
</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://fullcirclemagazine.org/feed/podcast"><img src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/01/rss.jpg?w=640" data-recalc-dims="1"></img><b>Weekly News RSS</b></a>
<br><br>
<a href="http://tunein.com/radio/Full-Circle-Weekly-News-p855064/"><img src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/tunein.jpg?w=640" data-recalc-dims="1"></img></a>
<br>
<a href="http://www.stitcher.com/s?fid=85347&refid=stpr"><img src="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/stitcher-radio.png?w=640" data-recalc-dims="1"></img></a>
<br>
<a href="https://player.fm/series/the-full-circle-weekly-news"><img src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/playerfm.jpg?w=640" data-recalc-dims="1"></img></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="font-size: 11px; text-align: center;"><a href="https://www.broadviewnet.com/resources/2016-top-tech-blog-award-winners-presented-by-broadview-networks" target="_blank&quot;"><img src="https://i0.wp.com/www.broadviewnet.com/uploads/icons/2016-Broadview-Badge-Rectangle.png?resize=367%2C99&#038;ssl=1" alt="Office Phone Systems" border="0" data-recalc-dims="1" /></a><br />
<a href="https://www.broadviewnet.com/">Office Phone Systems</a></div>
</div>
		</aside>
<style scoped>
.td_uid_8_5a22cc1ab70f7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_5a22cc1ab70f7_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_8_5a22cc1ab70f7_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_8_5a22cc1ab70f7_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_8_5a22cc1ab70f7_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_8_5a22cc1ab70f7_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_8_5a22cc1ab70f7_rand .block-title span,
            .td_uid_8_5a22cc1ab70f7_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_8_5a22cc1ab70f7_rand .block-title span,
            .td_uid_8_5a22cc1ab70f7_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_8_5a22cc1ab70f7 = new td_block();
block_td_uid_8_5a22cc1ab70f7.id = "td_uid_8_5a22cc1ab70f7";
block_td_uid_8_5a22cc1ab70f7.atts = '{"category_id":"98","category_ids":"","tag_slug":"","autors_id":"","sort":"","installed_post_types":"","limit":"8","offset":"","custom_title":"Linux News","custom_url":"fullcirclemagazine.org\/news\/","header_text_color":"#ffffff","header_color":"#c03700","border_top":"","color_preset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_186597502 td_uid_8_5a22cc1ab70f7_rand"}';
block_td_uid_8_5a22cc1ab70f7.td_column_number = "1";
block_td_uid_8_5a22cc1ab70f7.block_type = "td_block_9";
block_td_uid_8_5a22cc1ab70f7.post_count = "8";
block_td_uid_8_5a22cc1ab70f7.found_posts = "1477";
block_td_uid_8_5a22cc1ab70f7.max_num_pages = "185";
block_td_uid_8_5a22cc1ab70f7.header_color = "#c03700";
block_td_uid_8_5a22cc1ab70f7.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_8_5a22cc1ab70f7);
</script><div class="td_block_wrap td_block_9 td_block_widget td_block_id_186597502 td_uid_8_5a22cc1ab70f7_rand td-pb-border-top"><h4 class="block-title"><a href="http://fullcirclemagazine.org/news/">Linux News</a></h4><div id=td_uid_8_5a22cc1ab70f7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/12/01/lakka-2-1-linux-operating-system-will-turn-your-pc-into-a-retro-gaming-console/" rel="bookmark" title="Lakka 2.1 Linux Operating System Will Turn Your PC into a Retro Gaming Console">Lakka 2.1 Linux Operating System Will Turn Your PC into a Retro Gaming Console</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-12-01T09:59:18+00:00" >Dec 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/12/01/deepin-15-5-linux-distro-released-get-a-beautiful-and-easy-to-use-linux-experience/" rel="bookmark" title="deepin 15.5 Linux Distro Released — Get A Beautiful And Easy-to-use Linux Experience">deepin 15.5 Linux Distro Released — Get A Beautiful And Easy-to-use Linux Experience</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-12-01T09:57:37+00:00" >Dec 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/30/nxps-open-source-openil-linux-distro-has-xenomai-and-opentsn-support/" rel="bookmark" title="NXP’s open source OpenIL Linux distro has Xenomai and OpenTSN support">NXP’s open source OpenIL Linux distro has Xenomai and OpenTSN support</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-11-30T09:29:04+00:00" >Nov 30, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/30/google-stops-the-spread-of-tizi-android-malware-in-the-play-store/" rel="bookmark" title="Google stops the spread of Tizi Android malware in the Play Store">Google stops the spread of Tizi Android malware in the Play Store</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-11-30T09:27:20+00:00" >Nov 30, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/29/hackers-can-control-your-pc-with-this-17-year-old-microsoft-word-bug/" rel="bookmark" title="Hackers Can Control Your PC With This 17 Year Old Microsoft Word Bug">Hackers Can Control Your PC With This 17 Year Old Microsoft Word Bug</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-11-29T09:29:06+00:00" >Nov 29, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/29/linux-for-the-industry-4-0-era-new-distro-for-factory-automation/" rel="bookmark" title="Linux for the Industry 4.0 era: New distro for factory automation">Linux for the Industry 4.0 era: New distro for factory automation</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-11-29T09:27:40+00:00" >Nov 29, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/28/black-lab-enterprise-linux-11-5-officially-released-based-on-ubuntu-16-04-3-lts/" rel="bookmark" title="Black Lab Enterprise Linux 11.5 Officially Released, Based on Ubuntu 16.04.3 LTS">Black Lab Enterprise Linux 11.5 Officially Released, Based on Ubuntu 16.04.3 LTS</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-11-28T08:39:33+00:00" >Nov 28, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2017/11/28/linux-mint-18-3-cinnamon-and-mate-editions-released/" rel="bookmark" title="Linux Mint 18.3 Cinnamon And MATE Editions Released">Linux Mint 18.3 Cinnamon And MATE Editions Released</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-11-28T08:37:37+00:00" >Nov 28, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_9_5a22cc1ac374c_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5a22cc1ac374c_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_9_5a22cc1ac374c_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_9_5a22cc1ac374c_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_9_5a22cc1ac374c_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_9_5a22cc1ac374c_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_9_5a22cc1ac374c_rand .block-title span,
            .td_uid_9_5a22cc1ac374c_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_9_5a22cc1ac374c_rand .block-title span,
            .td_uid_9_5a22cc1ac374c_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_1534880673 td_uid_9_5a22cc1ac374c_rand td-pb-border-top"><h4 class="block-title"><span>Patreon &amp; Donations</span></h4><div class="td_mod_wrap td-pb-padding-side"><a href="https://www.patreon.com/fullcirclemagazine"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/Patreon-Button.png"></img></a>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="WB6XN5RC3D3BN">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
<p><p>
<script id='fblgxl6'>(function(i){var f,s=document.getElementById(i);f=document.createElement('iframe');f.src='//api.flattr.com/button/view/?uid=fullcirclemag&button=compact&url='+encodeURIComponent(document.URL);f.title='Flattr';f.height=20;f.width=110;f.style.borderWidth=0;s.parentNode.insertBefore(f,s);})('fblgxl6');</script>
<p>
All donations go to paying hosting fees and buying you folks some awesome competition prizes.</div></div><aside class="widget widget_tag_cloud"><div class="block-title"><span>Tags</span></div><div class="tagcloud"><a href="https://fullcirclemagazine.org/tag/ai/" class="tag-cloud-link tag-link-995 tag-link-position-1" style="font-size: 14.923076923077pt;" aria-label="AI (30 items)">AI</a>
<a href="https://fullcirclemagazine.org/tag/android/" class="tag-cloud-link tag-link-102 tag-link-position-2" style="font-size: 12.615384615385pt;" aria-label="android (21 items)">android</a>
<a href="https://fullcirclemagazine.org/tag/arduino/" class="tag-cloud-link tag-link-284 tag-link-position-3" style="font-size: 13.692307692308pt;" aria-label="arduino (25 items)">arduino</a>
<a href="https://fullcirclemagazine.org/tag/blender/" class="tag-cloud-link tag-link-208 tag-link-position-4" style="font-size: 10.923076923077pt;" aria-label="blender (16 items)">blender</a>
<a href="https://fullcirclemagazine.org/tag/book/" class="tag-cloud-link tag-link-79 tag-link-position-5" style="font-size: 10.923076923077pt;" aria-label="book (16 items)">book</a>
<a href="https://fullcirclemagazine.org/tag/bq/" class="tag-cloud-link tag-link-390 tag-link-position-6" style="font-size: 9.0769230769231pt;" aria-label="BQ (12 items)">BQ</a>
<a href="https://fullcirclemagazine.org/tag/canonical/" class="tag-cloud-link tag-link-143 tag-link-position-7" style="font-size: 14.461538461538pt;" aria-label="canonical (28 items)">canonical</a>
<a href="https://fullcirclemagazine.org/tag/chrome/" class="tag-cloud-link tag-link-408 tag-link-position-8" style="font-size: 10.461538461538pt;" aria-label="chrome (15 items)">chrome</a>
<a href="https://fullcirclemagazine.org/tag/debian/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 11.692307692308pt;" aria-label="Debian (18 items)">Debian</a>
<a href="https://fullcirclemagazine.org/tag/desktop/" class="tag-cloud-link tag-link-831 tag-link-position-10" style="font-size: 8.6153846153846pt;" aria-label="desktop (11 items)">desktop</a>
<a href="https://fullcirclemagazine.org/tag/dev/" class="tag-cloud-link tag-link-934 tag-link-position-11" style="font-size: 8.6153846153846pt;" aria-label="dev (11 items)">dev</a>
<a href="https://fullcirclemagazine.org/tag/edition/" class="tag-cloud-link tag-link-25 tag-link-position-12" style="font-size: 12.923076923077pt;" aria-label="edition (22 items)">edition</a>
<a href="https://fullcirclemagazine.org/tag/fullcircle/" class="tag-cloud-link tag-link-32 tag-link-position-13" style="font-size: 13.692307692308pt;" aria-label="fullcircle (25 items)">fullcircle</a>
<a href="https://fullcirclemagazine.org/tag/games/" class="tag-cloud-link tag-link-267 tag-link-position-14" style="font-size: 8.6153846153846pt;" aria-label="games (11 items)">games</a>
<a href="https://fullcirclemagazine.org/tag/gimp/" class="tag-cloud-link tag-link-262 tag-link-position-15" style="font-size: 13.230769230769pt;" aria-label="gimp (23 items)">gimp</a>
<a href="https://fullcirclemagazine.org/tag/google/" class="tag-cloud-link tag-link-35 tag-link-position-16" style="font-size: 13.692307692308pt;" aria-label="google (25 items)">google</a>
<a href="https://fullcirclemagazine.org/tag/inkscape/" class="tag-cloud-link tag-link-209 tag-link-position-17" style="font-size: 20.615384615385pt;" aria-label="inkscape (71 items)">inkscape</a>
<a href="https://fullcirclemagazine.org/tag/interview/" class="tag-cloud-link tag-link-935 tag-link-position-18" style="font-size: 16.153846153846pt;" aria-label="interview (36 items)">interview</a>
<a href="https://fullcirclemagazine.org/tag/kde/" class="tag-cloud-link tag-link-216 tag-link-position-19" style="font-size: 8pt;" aria-label="kde (10 items)">kde</a>
<a href="https://fullcirclemagazine.org/tag/kdenlive/" class="tag-cloud-link tag-link-487 tag-link-position-20" style="font-size: 8.6153846153846pt;" aria-label="kdenlive (11 items)">kdenlive</a>
<a href="https://fullcirclemagazine.org/tag/kernel/" class="tag-cloud-link tag-link-316 tag-link-position-21" style="font-size: 16.307692307692pt;" aria-label="kernel (37 items)">kernel</a>
<a href="https://fullcirclemagazine.org/tag/kodi/" class="tag-cloud-link tag-link-324 tag-link-position-22" style="font-size: 9.6923076923077pt;" aria-label="kodi (13 items)">kodi</a>
<a href="https://fullcirclemagazine.org/tag/latex/" class="tag-cloud-link tag-link-399 tag-link-position-23" style="font-size: 10.153846153846pt;" aria-label="latex (14 items)">latex</a>
<a href="https://fullcirclemagazine.org/tag/libre/" class="tag-cloud-link tag-link-105 tag-link-position-24" style="font-size: 19.384615384615pt;" aria-label="libre (59 items)">libre</a>
<a href="https://fullcirclemagazine.org/tag/libreoffice/" class="tag-cloud-link tag-link-101 tag-link-position-25" style="font-size: 19.230769230769pt;" aria-label="libreoffice (58 items)">libreoffice</a>
<a href="https://fullcirclemagazine.org/tag/linux/" class="tag-cloud-link tag-link-44 tag-link-position-26" style="font-size: 19.384615384615pt;" aria-label="Linux (59 items)">Linux</a>
<a href="https://fullcirclemagazine.org/tag/malware/" class="tag-cloud-link tag-link-997 tag-link-position-27" style="font-size: 10.461538461538pt;" aria-label="malware (15 items)">malware</a>
<a href="https://fullcirclemagazine.org/tag/microsoft/" class="tag-cloud-link tag-link-998 tag-link-position-28" style="font-size: 9.0769230769231pt;" aria-label="microsoft (12 items)">microsoft</a>
<a href="https://fullcirclemagazine.org/tag/mint/" class="tag-cloud-link tag-link-84 tag-link-position-29" style="font-size: 10.923076923077pt;" aria-label="mint (16 items)">mint</a>
<a href="https://fullcirclemagazine.org/tag/motu/" class="tag-cloud-link tag-link-626 tag-link-position-30" style="font-size: 14.769230769231pt;" aria-label="motu (29 items)">motu</a>
<a href="https://fullcirclemagazine.org/tag/news/" class="tag-cloud-link tag-link-939 tag-link-position-31" style="font-size: 13.692307692308pt;" aria-label="news (25 items)">news</a>
<a href="https://fullcirclemagazine.org/tag/office/" class="tag-cloud-link tag-link-104 tag-link-position-32" style="font-size: 19.846153846154pt;" aria-label="office (64 items)">office</a>
<a href="https://fullcirclemagazine.org/tag/os/" class="tag-cloud-link tag-link-205 tag-link-position-33" style="font-size: 9.0769230769231pt;" aria-label="os (12 items)">os</a>
<a href="https://fullcirclemagazine.org/tag/phone/" class="tag-cloud-link tag-link-353 tag-link-position-34" style="font-size: 10.923076923077pt;" aria-label="phone (16 items)">phone</a>
<a href="https://fullcirclemagazine.org/tag/podcast/" class="tag-cloud-link tag-link-937 tag-link-position-35" style="font-size: 13.230769230769pt;" aria-label="podcast (23 items)">podcast</a>
<a href="https://fullcirclemagazine.org/tag/python/" class="tag-cloud-link tag-link-51 tag-link-position-36" style="font-size: 22pt;" aria-label="python (89 items)">python</a>
<a href="https://fullcirclemagazine.org/tag/review/" class="tag-cloud-link tag-link-382 tag-link-position-37" style="font-size: 8.6153846153846pt;" aria-label="review (11 items)">review</a>
<a href="https://fullcirclemagazine.org/tag/security/" class="tag-cloud-link tag-link-256 tag-link-position-38" style="font-size: 8.6153846153846pt;" aria-label="security (11 items)">security</a>
<a href="https://fullcirclemagazine.org/tag/server/" class="tag-cloud-link tag-link-55 tag-link-position-39" style="font-size: 12.923076923077pt;" aria-label="server (22 items)">server</a>
<a href="https://fullcirclemagazine.org/tag/special/" class="tag-cloud-link tag-link-61 tag-link-position-40" style="font-size: 12pt;" aria-label="special (19 items)">special</a>
<a href="https://fullcirclemagazine.org/tag/tools/" class="tag-cloud-link tag-link-541 tag-link-position-41" style="font-size: 9.6923076923077pt;" aria-label="tools (13 items)">tools</a>
<a href="https://fullcirclemagazine.org/tag/tor/" class="tag-cloud-link tag-link-381 tag-link-position-42" style="font-size: 8.6153846153846pt;" aria-label="tor (11 items)">tor</a>
<a href="https://fullcirclemagazine.org/tag/touch/" class="tag-cloud-link tag-link-885 tag-link-position-43" style="font-size: 12.307692307692pt;" aria-label="touch (20 items)">touch</a>
<a href="https://fullcirclemagazine.org/tag/ubuntu/" class="tag-cloud-link tag-link-65 tag-link-position-44" style="font-size: 18.923076923077pt;" aria-label="Ubuntu (55 items)">Ubuntu</a>
<a href="https://fullcirclemagazine.org/tag/windows/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 10.153846153846pt;" aria-label="windows (14 items)">windows</a></div>
</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
			<li><a href="https://fullcirclemagazine.org/wp-login.php?action=register">Register</a></li>			<li><a href="https://fullcirclemagazine.org/wp-login.php">Log in</a></li>
			<li><a href="https://fullcirclemagazine.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fullcirclemagazine.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->





<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 1.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5a22cc1ad1973
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.issuetable a[href$=".pdf"]:after {
    content: " (PDF)";
}

@media screen and (max-width: 46em) {
    .issuuembed img {
        max-width: 100% !important;
        max-height: 100% !important;
    }

    .issuuembed {
        width: auto !important;
    }
}

@-moz-document url-prefix() { 
  .issuetable {
    table-layout: fixed;
  }
  .issuetable td:nth-child(n) {
     width: 75%;
  }
  .issuetable td:nth-child(2n) {
      width: 25%;
  }
}
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<link rel='stylesheet' id='mediaelement-group-css' href='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-mediaelement-9f4bad5ae09d6bcae88712e9872ec26d.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"5bd4a38ee0","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-jetpack-photon-4d8e41dab3ff5c793a6a57771915eec8.js'></script>
<script type='text/javascript' src='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-akismet-form-bce49dc8e9b43aae2e9455c12f4fa4d5.js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'129032907',post:'24639',tz:'0',srv:'fullcirclemagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '129032907', '24639' ]);
</script>
</body>
</html>