<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Full Circle Weekly News #203 | Full Circle Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fullcirclemagazine.org/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/01/FullCircle-WeeklyNews_image.jpg?fit=640%2C425&ssl=1" /><meta name="author" content="Ronnie">
<link rel="icon" type="image/png" href="https://fullcirclemagazine.org/wp-content/uploads/2015/06/fcm_favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Feed" href="https://fullcirclemagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Comments Feed" href="https://fullcirclemagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Full Circle Weekly News #203 Comments Feed" href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-203/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fullcirclemagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://fullcirclemagazine.org/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://fullcirclemagazine.org/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://fullcirclemagazine.org/wp-content/themes/Newsmag/styles.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://fullcirclemagazine.org/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://fullcirclemagazine.org/wp-content/themes/Newsmag-child/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://fullcirclemagazine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://fullcirclemagazine.org/wp-json/wp/v2/podcast/28131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fullcirclemagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fullcirclemagazine.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<meta name="generator" content="Seriously Simple Podcasting 2.6.1" />
<link rel="canonical" href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-203/" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.feedburner.com/FullCircleWeeklyNews" />

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-19940523-1"]);_gaq.push(["_trackPageview"]);(function(){var ga=document.createElement("script");ga.type="text/javascript";ga.async=true;ga.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga,s);})();</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://fullcirclemagazine.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="Ubuntu Testing Week Is Here https://popey.com/blog/2021/03/ubuntu-21.04-testing-week/ 7zip Sees its First Official Linux Port https://sourceforge.net/p/sevenzip/discussion/45797/thread/cec5e63147/ openSUSE Virtual Conference in June https://events.opensuse.org/conferences/oSVC21 Richard Stallman Returns to the Free Software Foundation https://arstechnica.com/tech-policy/2021/03/richard-stallman-returns-to-fsf-18-months-after-controversial-rape-comments/ Collabora Releases PanVk https://www.collabora.com/news-and-blog/news-and-events/panvk-an-open-source-vulkan-driver-for-arm-mali-midgard-and-bifrost-gpus.html Ubuntu Touch OTA 16 Out https://ubports.com/blog/ubport-blogs-news-1/post/ubuntu-touch-ota-16-release-3744 Manjaro 21.0 Ornara RC1 Out https://forum.manjaro.org/t/manjaro-21-0-rc1-ornara-released/58586 Debian 10.9 Out https://www.debian.org/News/2021/20210327 Fedora 34 Beta Out https://fedoramagazine.org/announcing-fedora-34-beta/ Gnome&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Full Circle Weekly News #203" />
<meta property="og:url" content="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-203/" />
<meta property="og:description" content="Ubuntu Testing Week Is Here 7zip Sees its First Official Linux Port openSUSE Virtual Conference in June Richard Stallman Returns to the Free Software Foundation Collabora Releases PanVk Ubuntu Touc…" />
<meta property="article:published_time" content="2021-04-02T09:38:20+00:00" />
<meta property="article:modified_time" content="2021-04-02T09:38:20+00:00" />
<meta property="og:site_name" content="Full Circle Magazine" />
<meta property="og:image" content="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/01/FullCircle-WeeklyNews_image.jpg?fit=640%2C425&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Full Circle Weekly News #203" />
<meta name="twitter:image" content="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2017/01/FullCircle-WeeklyNews_image.jpg?fit=640%2C425&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=1.7.1";
var td_get_template_directory_uri="https:\/\/fullcirclemagazine.org\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_search_url="https:\/\/fullcirclemagazine.org\/search\/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed6433";
var tds_smart_sidebar="";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19940523-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="podcast-template-default single single-podcast postid-28131 full-circle-weekly-news-203 wpb-js-composer js-comp-ver-4.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-download-child-container"><ul id="menu-download-child" class=""><li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3010"><a href="/">Home</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-3011"><a href="https://fullcirclemagazine.org/news/">News</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-3013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li id="menu-item-3266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li id="menu-item-3419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li id="menu-item-3014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-3016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li id="menu-item-3017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li id="menu-item-3018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Monday, April 5, 2021</div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/fullcirclemagazine" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/b/106110703145896462114/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.linkedin.com/company/full-circle-magazine" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://fullcirclemagazine.org/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/fullcirclemag" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a itemprop="url" href="https://fullcirclemagazine.org/"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="https://fullcirclemagazine.org/"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
        </div>
    <div class="menu-download-child-container"><ul id="menu-download-child-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3010"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent td-menu-item td-normal-menu menu-item-3011"><a href="https://fullcirclemagazine.org/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://fullcirclemagazine.org/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    

</div>
            </div>
        </div>
    </div>
</div><div class="td-container"><script>var block_td_uid_1_606aff6f64e42 = new td_block();
block_td_uid_1_606aff6f64e42.id = "td_uid_1_606aff6f64e42";
block_td_uid_1_606aff6f64e42.atts = '{"category_id":"98","limit":"5","class":"td_block_id_3752530721 td_uid_1_606aff6f64e42_rand"}';
block_td_uid_1_606aff6f64e42.td_column_number = "1";
block_td_uid_1_606aff6f64e42.block_type = "td_block_trending_now";
block_td_uid_1_606aff6f64e42.post_count = "5";
block_td_uid_1_606aff6f64e42.found_posts = "2300";
block_td_uid_1_606aff6f64e42.max_num_pages = "460";
block_td_uid_1_606aff6f64e42.header_color = "";
block_td_uid_1_606aff6f64e42.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_606aff6f64e42);
</script><div class="td_block_wrap td_block_trending_now td_block_id_3752530721 td_uid_1_606aff6f64e42_rand td-pb-border-top"><div id=td_uid_1_606aff6f64e42 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_606aff6f6d4df" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-0 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/22/zorin-os-15-lite-released-as-a-windows-7-replacement-based-on-ubuntu-18-04-lts/" rel="bookmark" title="Zorin OS 15 Lite Released as a Windows 7 Replacement, Based on Ubuntu 18.04 LTS">Zorin OS 15 Lite Released as a Windows 7 Replacement, Based on Ubuntu 18.04 LTS</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-1 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/22/system76-will-build-its-own-linux-laptops-from-january-2020/" rel="bookmark" title="System76 Will Build Its Own Linux Laptops From January 2020">System76 Will Build Its Own Linux Laptops From January 2020</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-2 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/21/ipfire-open-source-linux-firewall-gets-improved-and-faster-qos/" rel="bookmark" title="IPFire Open-Source Linux Firewall Gets Improved and Faster QoS">IPFire Open-Source Linux Firewall Gets Improved and Faster QoS</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-3 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/21/linux-servers-running-webmin-app-targeted-by-ddos-attacks/" rel="bookmark" title="Linux Servers Running Webmin App Targeted By DDoS Attacks">Linux Servers Running Webmin App Targeted By DDoS Attacks</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-4 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/20/nextcry-ransomware-goes-after-linux-servers/" rel="bookmark" title="NextCry Ransomware Goes After Linux Servers">NextCry Ransomware Goes After Linux Servers</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_606aff6f6d4df"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_606aff6f6d4df"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-28131" class="post-28131 podcast type-podcast status-publish has-post-thumbnail hentry tag-7zip tag-amd-pangolin tag-audacity tag-beta tag-collabora tag-conference tag-debian tag-driver tag-fedora tag-firefox tag-fsf tag-gnome tag-gpu tag-graphics tag-krita tag-libreelec tag-limnux tag-manjaro tag-matrix tag-nvidia tag-opensuse tag-ota-16 tag-ota16 tag-panvk tag-port tag-stallman tag-system-76 tag-system76 tag-testing tag-touch tag-ubports series-full-circle-weekly-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"></ul>
            <header>
                <h1 itemprop="name" class="entry-title">Full Circle Weekly News #203</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a itemprop="author" href="https://fullcirclemagazine.org/author/ronnie-2/">Ronnie</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2021-04-02T09:38:20+00:00" >Apr 2, 2021</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28131">313</span></div>                    <div class="td-post-comments"><a href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-203/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <div class="td-a-rec td-a-rec-id-content_top "></div><div class="td-a-rec td-a-rec-id-content_inline "></div><p><div class="podcast_player">
<div class="castos-player dark-mode" data-episode="28131-20c72f8">
	<div class="player">
		<div class="player__main">
			<div class="player__artwork player__artwork-28131-20c72f8">
				<img src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/01/FullCircle-WeeklyNews.jpg?fit=200%2C200&ssl=1" title="The Full Circle Weekly News">
			</div>
			<div class="player__body">
				<div class="currently-playing">
					<div class="show">
						<strong>The Full Circle Weekly News</strong>
					</div>
					<div class="episode-title">Full Circle Weekly News #203</div>
				</div>
				<div class="play-progress">
					<div class="play-pause-controls">
						<button title="Play" class="play-btn play-btn-28131-20c72f8"><span class="screen-reader-text">Play Episode</span></button>
						<button alt="Pause" class="pause-btn pause-btn-28131-20c72f8 hide"><span class="screen-reader-text">Pause Episode</span></button>
						<img src="https://fullcirclemagazine.org/wp-content/plugins/seriously-simple-podcasting/assets/css/images/player/images/icon-loader.svg" class="loader loader-28131-20c72f8 hide"/>
					</div>
					<div>
						<audio class="clip clip-28131-20c72f8">
							<source loop preload="none" src="https://fullcirclemagazine.org/podcast-player/28131/full-circle-weekly-news-203.mp3">
						</audio>
						<div class="progress progress-28131-20c72f8" title="Seek">
							<span class="progress__filled progress__filled-28131-20c72f8"></span>
						</div>
						<div class="playback playback-28131-20c72f8">
							<div class="playback__controls">
								<button class="player-btn__volume player-btn__volume-28131-20c72f8" title="Mute/Unmute"><span class="screen-reader-text">Mute/Unmute Episode</span></button>
								<button data-skip="-10" class="player-btn__rwd" title="Rewind 10 seconds"><span class="screen-reader-text">Rewind 10 Seconds</span></button>
								<button data-speed="1" class="player-btn__speed player-btn__speed-28131-20c72f8" title="Playback Speed">1x</button>
								<button data-skip="30" class="player-btn__fwd" title="Fast Forward 30 seconds"><span class="screen-reader-text">Fast Forward 30 seconds</span></button>
							</div>
							<div class="playback__timers">
								<time id="timer-28131-20c72f8">00:00</time>
								<span>/</span>
								<!-- We need actual duration here from the server -->
								<time id="duration-28131-20c72f8"></time>
							</div>
						</div>
					</div>
				</div>
				<nav class="player-panels-nav">
					<button class="subscribe-btn" id="subscribe-btn-28131-20c72f8" title="Subscribe">Subscribe</button>
					<button class="share-btn" id="share-btn-28131-20c72f8" title="Share">Share</button>
				</nav>
			</div>
		</div>
	</div>
	<div class="player-panels player-panels-28131-20c72f8">
		<div class="subscribe player-panel subscribe-28131-20c72f8">
			<div class="close-btn close-btn-28131-20c72f8">
				<span></span>
				<span></span>
			</div>
			<div class="panel__inner">
				<div class="subscribe-icons">
									</div>
				<div class="player-panel-row">
					<div class="title">
						RSS Feed
					</div>
					<div>
						<input value="https://fullcirclemagazine.org/feed/podcast/full-circle-weekly-news" class="input-rss input-rss-28131-20c72f8" />
					</div>
					<button class="copy-rss copy-rss-28131-20c72f8"></button>
				</div>
			</div>
		</div>
		<div class="share share-28131-20c72f8 player-panel">
			<div class="close-btn close-btn-28131-20c72f8">
				<span></span>
				<span></span>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Share
				</div>
				<div class="icons-holder">
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://fullcirclemagazine.org/podcast-player/28131/full-circle-weekly-news-203.mp3&t=Full Circle Weekly News #203"
					   target="_blank" class="share-icon facebook" title="Share on Facebook">
						<span></span>
					</a>
					<a href="https://twitter.com/intent/tweet?text=https://fullcirclemagazine.org/podcast-player/28131/full-circle-weekly-news-203.mp3&url=Full Circle Weekly News #203"
					   target="_blank" class="share-icon twitter" title="Share on Twitter">
						<span></span>
					</a>
					<a href="https://fullcirclemagazine.org/podcast-player/28131/full-circle-weekly-news-203.mp3"
					   target="_blank" class="share-icon download" title="Download" download>
						<span></span>
					</a>
				</div>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Link
				</div>
				<div>
					<input value="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-203/" class="input-link input-link-28131-20c72f8"/>
				</div>
				<button class="copy-link copy-link-28131-20c72f8"></button>
			</div>
			<div class="player-panel-row">
				<div class="title">
					Embed
				</div>
				<div style="height: 10px;">
					<input type="text" value='&lt;blockquote class=&quot;wp-embedded-content&quot;&gt;&lt;a href=&quot;https://fullcirclemagazine.org/podcast/full-circle-weekly-news-203/&quot;&gt;Full Circle Weekly News #203&lt;/a&gt;&lt;/blockquote&gt;
&lt;script type=&#039;text/javascript&#039;&gt;
&lt;!--//--&gt;&lt;![CDATA[//&gt;&lt;!--
		/*! This file is auto-generated */
		!function(c,d){&quot;use strict&quot;;var e=!1,n=!1;if(d.querySelector)if(c.addEventListener)e=!0;if(c.wp=c.wp||{},!c.wp.receiveEmbedMessage)if(c.wp.receiveEmbedMessage=function(e){var t=e.data;if(t)if(t.secret||t.message||t.value)if(!/[^a-zA-Z0-9]/.test(t.secret)){for(var r,a,i,s=d.querySelectorAll(&#039;iframe[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),n=d.querySelectorAll(&#039;blockquote[data-secret=&quot;&#039;+t.secret+&#039;&quot;]&#039;),o=0;o&lt;n.length;o++)n[o].style.display=&quot;none&quot;;for(o=0;o&lt;s.length;o++)if(r=s[o],e.source===r.contentWindow){if(r.removeAttribute(&quot;style&quot;),&quot;height&quot;===t.message){if(1e3&lt;(i=parseInt(t.value,10)))i=1e3;else if(~~i&lt;200)i=200;r.height=i}if(&quot;link&quot;===t.message)if(a=d.createElement(&quot;a&quot;),i=d.createElement(&quot;a&quot;),a.href=r.getAttribute(&quot;src&quot;),i.href=t.value,i.host===a.host)if(d.activeElement===r)c.top.location.href=t.value}}},e)c.addEventListener(&quot;message&quot;,c.wp.receiveEmbedMessage,!1),d.addEventListener(&quot;DOMContentLoaded&quot;,t,!1),c.addEventListener(&quot;load&quot;,t,!1);function t(){if(!n){n=!0;for(var e,t,r=-1!==navigator.appVersion.indexOf(&quot;MSIE 10&quot;),a=!!navigator.userAgent.match(/Trident.*rv:11\./),i=d.querySelectorAll(&quot;iframe.wp-embedded-content&quot;),s=0;s&lt;i.length;s++){if(!(e=i[s]).getAttribute(&quot;data-secret&quot;))t=Math.random().toString(36).substr(2,10),e.src+=&quot;#?secret=&quot;+t,e.setAttribute(&quot;data-secret&quot;,t);if(r||a)(t=e.cloneNode(!0)).removeAttribute(&quot;security&quot;),e.parentNode.replaceChild(t,e)}}}}(window,document);
//--&gt;&lt;!]]&gt;
&lt;/script&gt;&lt;iframe sandbox=&quot;allow-scripts&quot; security=&quot;restricted&quot; src=&quot;https://fullcirclemagazine.org/podcast/full-circle-weekly-news-203/embed/&quot; width=&quot;500&quot; height=&quot;350&quot; title=&quot;&#8220;Full Circle Weekly News #203&#8221; &#8212; Full Circle Magazine&quot; frameborder=&quot;0&quot; marginwidth=&quot;0&quot; marginheight=&quot;0&quot; scrolling=&quot;no&quot; class=&quot;wp-embedded-content&quot;&gt;&lt;/iframe&gt;'
					       class="input-embed input-embed-28131-20c72f8"/>
				</div>
				<button class="copy-embed copy-embed-28131-20c72f8"></button>
			</div>
		</div>
	</div>
</div>
</div><div class="podcast_meta"><aside><p><a href="https://fullcirclemagazine.org/podcast-download/28131/full-circle-weekly-news-203.mp3?ref=download" title="Full Circle Weekly News #203 " class="podcast-meta-download">Download file</a> | <a href="https://fullcirclemagazine.org/podcast-download/28131/full-circle-weekly-news-203.mp3?ref=new_window" target="_blank" title="Full Circle Weekly News #203 " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-date">Recorded on Mar 31, 2021</span></p></aside></div><hr />
<div><b>Ubuntu Testing Week Is Here</b><br />
<a href="https://popey.com/blog/2021/03/ubuntu-21.04-testing-week/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://popey.com/blog/2021/03/ubuntu-21.04-testing-week/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNGctNc78c5LHP98YjUGivgSp9omSw">https://popey.com/blog/2021/<wbr />03/ubuntu-21.04-testing-week/</a></div>
<div></div>
<div><b>7zip Sees its First Official Linux Port</b><br />
<a href="https://sourceforge.net/p/sevenzip/discussion/45797/thread/cec5e63147/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://sourceforge.net/p/sevenzip/discussion/45797/thread/cec5e63147/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNHbzcaCkX3AJZIuP7y9eEU5iugiPg">https://sourceforge.net/p/<wbr />sevenzip/discussion/45797/<wbr />thread/cec5e63147/</a></div>
<div></div>
<div><b>openSUSE Virtual Conference in June</b><br />
<a href="https://events.opensuse.org/conferences/oSVC21" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://events.opensuse.org/conferences/oSVC21&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNH4P15nMLwCQtQvAi0c95gBqR6KJA">https://events.opensuse.org/<wbr />conferences/oSVC21</a></div>
<div></div>
<div><b>Richard Stallman Returns to the Free Software Foundation</b><br />
<a href="https://arstechnica.com/tech-policy/2021/03/richard-stallman-returns-to-fsf-18-months-after-controversial-rape-comments/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://arstechnica.com/tech-policy/2021/03/richard-stallman-returns-to-fsf-18-months-after-controversial-rape-comments/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNFTwdSMXBHiJkpuN_CZ1AkO-r0Qgw">https://arstechnica.com/tech-<wbr />policy/2021/03/richard-<wbr />stallman-returns-to-fsf-18-<wbr />months-after-controversial-<wbr />rape-comments/</a></div>
<div></div>
<div><b>Collabora Releases PanVk</b><br />
<a href="https://www.collabora.com/news-and-blog/news-and-events/panvk-an-open-source-vulkan-driver-for-arm-mali-midgard-and-bifrost-gpus.html" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.collabora.com/news-and-blog/news-and-events/panvk-an-open-source-vulkan-driver-for-arm-mali-midgard-and-bifrost-gpus.html&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNHcTx78sQigW7CcDPbT6VxzSJTrOw">https://www.collabora.com/<wbr />news-and-blog/news-and-events/<wbr />panvk-an-open-source-vulkan-<wbr />driver-for-arm-mali-midgard-<wbr />and-bifrost-gpus.html</a></div>
<div></div>
<div><b>Ubuntu Touch OTA 16 Out</b><br />
<a href="https://ubports.com/blog/ubport-blogs-news-1/post/ubuntu-touch-ota-16-release-3744" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://ubports.com/blog/ubport-blogs-news-1/post/ubuntu-touch-ota-16-release-3744&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNE1LdPSYoRhRHknO9Mkh1fb3A3jvQ">https://ubports.com/blog/<wbr />ubport-blogs-news-1/post/<wbr />ubuntu-touch-ota-16-release-<wbr />3744</a></p>
<p><b>Manjaro 21.0 Ornara RC1 Out</b><br />
<a href="https://forum.manjaro.org/t/manjaro-21-0-rc1-ornara-released/58586" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://forum.manjaro.org/t/manjaro-21-0-rc1-ornara-released/58586&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNEDyDGVnEWG84VMXNuut-1yODCjGQ">https://forum.manjaro.org/t/<wbr />manjaro-21-0-rc1-ornara-<wbr />released/58586</a></p>
<p><b>Debian 10.9 Out</b><br />
<a href="https://www.debian.org/News/2021/20210327" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.debian.org/News/2021/20210327&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNFu_6GNjH2I0rQckE16PnCJJUDt7w">https://www.debian.org/News/<wbr />2021/20210327</a></p>
<p><b>Fedora 34 Beta Out</b><br />
<a href="https://fedoramagazine.org/announcing-fedora-34-beta/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://fedoramagazine.org/announcing-fedora-34-beta/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNGAD-fXGnodcuOlPXhu77N6v30sQw">https://fedoramagazine.org/<wbr />announcing-fedora-34-beta/</a></p>
<p><b>Gnome 40 Out</b><br />
<a href="https://foundation.gnome.org/2021/03/24/gnome-40-release/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://foundation.gnome.org/2021/03/24/gnome-40-release/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNFpiBByg7tzDPed54u6S9JIIQ59Hg">https://foundation.gnome.org/<wbr />2021/03/24/gnome-40-release/</a></p>
<p><b>LibreELEC Matrix 10.0 Beta 1 Out</b><br />
<a href="https://libreelec.tv/2021/03/libreelec-leia-10-0-b1/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://libreelec.tv/2021/03/libreelec-leia-10-0-b1/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNGegVbPsTSdrBdEso72SnXGAvrxnw">https://libreelec.tv/2021/03/<wbr />libreelec-leia-10-0-b1/</a></p>
<p><b>Firefox 87 Out</b><br />
<a href="https://www.mozilla.org/en-US/firefox/87.0/releasenotes/?scrolla=5eb6d68b7fedc32c19ef33b4" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.mozilla.org/en-US/firefox/87.0/releasenotes/?scrolla%3D5eb6d68b7fedc32c19ef33b4&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNHbXx3SvGTGSEd38V5QYqtkf1Aa0A">https://www.mozilla.org/en-US/<wbr />firefox/87.0/releasenotes/?<wbr />scrolla=<wbr />5eb6d68b7fedc32c19ef33b4</a></p>
<p><b>Audacity 3.0 Out</b><br />
<a href="https://www.audacityteam.org/audacity-3-0-0-released/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.audacityteam.org/audacity-3-0-0-released/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNGVeW0jILmjfkEQ3okqSGr-dwrKNA">https://www.audacityteam.org/<wbr />audacity-3-0-0-released/</a></p>
<p><b>Krita 4.4.3 Out</b><br />
<a href="https://krita.org/en/item/krita-4-4-3-released/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://krita.org/en/item/krita-4-4-3-released/&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNHvGh_Doa-RHSG3boYnlTyV9ULPVA">https://krita.org/en/item/<wbr />krita-4-4-3-released/</a></p>
<p><b>All-AMD Pangolin Available from System76</b><br />
<a href="https://system76.com/laptops/pangolin" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://system76.com/laptops/pangolin&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNE-9LxQVC0EQTS-ab9IRbrDE0wEXw">https://system76.com/laptops/<wbr />pangolin</a></p>
<p><b>Nvidia Graphics Driver 460.67 Out</b><br />
<a href="https://www.nvidia.com/Download/driverResults.aspx/171392/en-us" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.nvidia.com/Download/driverResults.aspx/171392/en-us&amp;source=gmail&amp;ust=1617346726853000&amp;usg=AFQjCNHPiE4228sqva5LtYcnSElaAz803Q">https://www.nvidia.com/<wbr />Download/driverResults.aspx/<wbr />171392/en-us</a></div>
<div></div>
<div>
<div><b>Credits:</b></div>
<div>
<div><b><a href="https://fullcirclemagazine.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://fullcirclemagazine.org/&amp;source=gmail&amp;ust=1617346726857000&amp;usg=AFQjCNFki94MuYZgR75Y_jLtlmTLCezfwQ">Full Circle Magazine</a><br />
</b></div>
<div><b><a href="https://twitter.com/fullcirclemag" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/fullcirclemag&amp;source=gmail&amp;ust=1617346726857000&amp;usg=AFQjCNGYYAD46e-chRL8grt6GDDc3eiHCQ">@fullcirclemag</a><br />
</b></div>
<div><b>Host:</b><b> <a href="https://twitter.com/leochavez" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/leochavez&amp;source=gmail&amp;ust=1617346726857000&amp;usg=AFQjCNGaUCiQJRllF_tGGgj6nhxxoIRjlg">@leochavez</a></b><br />
<b>Bumper</b>: <b><a href="https://canonical.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://canonical.com/&amp;source=gmail&amp;ust=1617346726857000&amp;usg=AFQjCNHgHCoQmC14dl3kSQE3wkab_1f7-A">Canonical</a></b><br />
<b>Theme Music:</b> From The Dust &#8211; Stardust<br />
<a href="https://soundcloud.com/ftdmusic" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://soundcloud.com/ftdmusic&amp;source=gmail&amp;ust=1617346726857000&amp;usg=AFQjCNFpgSDoS2-3tUbbhBc_M9ts2GZL0A">https://soundcloud.com/<wbr />ftdmusic</a><br />
<a href="https://creativecommons.org/licenses/by/4.0/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://creativecommons.org/licenses/by/4.0/&amp;source=gmail&amp;ust=1617346726857000&amp;usg=AFQjCNFPAQdkVRvNNr6QR3lBjdE_hupdxA">https://creativecommons.org/<wbr />licenses/by/4.0/</a></div>
</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom "></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://fullcirclemagazine.org/tag/7zip/">7zip</a></li><li><a href="https://fullcirclemagazine.org/tag/amd-pangolin/">amd-pangolin</a></li><li><a href="https://fullcirclemagazine.org/tag/audacity/">audacity</a></li><li><a href="https://fullcirclemagazine.org/tag/beta/">beta</a></li><li><a href="https://fullcirclemagazine.org/tag/collabora/">collabora</a></li><li><a href="https://fullcirclemagazine.org/tag/conference/">conference</a></li><li><a href="https://fullcirclemagazine.org/tag/debian/">Debian</a></li><li><a href="https://fullcirclemagazine.org/tag/driver/">driver</a></li><li><a href="https://fullcirclemagazine.org/tag/fedora/">fedora</a></li><li><a href="https://fullcirclemagazine.org/tag/firefox/">firefox</a></li><li><a href="https://fullcirclemagazine.org/tag/fsf/">fsf</a></li><li><a href="https://fullcirclemagazine.org/tag/gnome/">gnome</a></li><li><a href="https://fullcirclemagazine.org/tag/gpu/">gpu</a></li><li><a href="https://fullcirclemagazine.org/tag/graphics/">graphics</a></li><li><a href="https://fullcirclemagazine.org/tag/krita/">krita</a></li><li><a href="https://fullcirclemagazine.org/tag/libreelec/">libreelec</a></li><li><a href="https://fullcirclemagazine.org/tag/limnux/">limnux</a></li><li><a href="https://fullcirclemagazine.org/tag/manjaro/">manjaro</a></li><li><a href="https://fullcirclemagazine.org/tag/matrix/">matrix</a></li><li><a href="https://fullcirclemagazine.org/tag/nvidia/">nvidia</a></li><li><a href="https://fullcirclemagazine.org/tag/opensuse/">opensuse</a></li><li><a href="https://fullcirclemagazine.org/tag/ota-16/">ota-16</a></li><li><a href="https://fullcirclemagazine.org/tag/ota16/">ota16</a></li><li><a href="https://fullcirclemagazine.org/tag/panvk/">panvk</a></li><li><a href="https://fullcirclemagazine.org/tag/port/">port</a></li><li><a href="https://fullcirclemagazine.org/tag/stallman/">stallman</a></li><li><a href="https://fullcirclemagazine.org/tag/system-76/">system 76</a></li><li><a href="https://fullcirclemagazine.org/tag/system76/">system76</a></li><li><a href="https://fullcirclemagazine.org/tag/testing/">testing</a></li><li><a href="https://fullcirclemagazine.org/tag/touch/">touch</a></li><li><a href="https://fullcirclemagazine.org/tag/ubports/">ubports</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fullcirclemagazine.org/podcast/full-circle-weekly-news-202/">Full Circle Weekly News #202</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://fullcirclemagazine.org/author/">Ronnie</a></span></div>	        <meta itemprop="author" content = "Ronnie"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_606aff6f758f7 = new td_block();
block_td_uid_3_606aff6f758f7.id = "td_uid_3_606aff6f758f7";
block_td_uid_3_606aff6f758f7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_98209902 td_uid_3_606aff6f758f7_rand","td_column_number":3,"live_filter_cur_post_id":28131,"live_filter_cur_post_author":"2"}';
block_td_uid_3_606aff6f758f7.td_column_number = "3";
block_td_uid_3_606aff6f758f7.block_type = "td_block_related_posts";
block_td_uid_3_606aff6f758f7.post_count = "3";
block_td_uid_3_606aff6f758f7.found_posts = "288";
block_td_uid_3_606aff6f758f7.max_num_pages = "96";
block_td_uid_3_606aff6f758f7.header_color = "";
block_td_uid_3_606aff6f758f7.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_606aff6f758f7);
</script><div class="td_block_wrap td_block_related_posts td_block_id_98209902 td_uid_3_606aff6f758f7_rand td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_4_606aff6f7ea22" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_606aff6f758f7" href="#">RELATED ARTICLES</a><a id="td_uid_5_606aff6f7ea2c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_606aff6f758f7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_606aff6f758f7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2021/03/28/fcm-14th-birthday/" rel="bookmark" title="FCM 14th Birthday"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2021/03/39891441872_e98d8ce8ea_w.jpg?resize=238%2C178&ssl=1" alt="" title="FCM 14th Birthday"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2021/03/28/fcm-14th-birthday/" rel="bookmark" title="FCM 14th Birthday">FCM 14th Birthday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2021/03/26/full-circle-magazine-167/" rel="bookmark" title="Full Circle Magazine #167"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2021/03/fcm167-cover.png?resize=238%2C178&ssl=1" alt="" title="Full Circle Magazine #167"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2021/03/26/full-circle-magazine-167/" rel="bookmark" title="Full Circle Magazine #167">Full Circle Magazine #167</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2021/02/26/full-circle-magazine-166/" rel="bookmark" title="Full Circle Magazine #166"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2021/02/FCM166-cover.jpg?resize=238%2C178&ssl=1" alt="" title="Full Circle Magazine #166"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2021/02/26/full-circle-magazine-166/" rel="bookmark" title="Full Circle Magazine #166">Full Circle Magazine #166</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_606aff6f758f7" data-td_block_id="td_uid_3_606aff6f758f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_606aff6f758f7" data-td_block_id="td_uid_3_606aff6f758f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                            
                                <div class="td-comments-title-wrap td-pb-padding-side">
                                                                        <h4><span>NO COMMENTS</span></h4>
                                </div>

                                
                            
                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast/full-circle-weekly-news-203/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+FullCircleWeeklyNews+%28Full+Circle+Weekly+News%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://fullcirclemagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28131' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0c737e53d" /></p><input type="hidden" id="ak_js" name="ak_js" value="41"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                                    </div> <!-- /.content -->


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
<style scoped>
.td_uid_6_606aff6f82a1a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_606aff6f82a1a_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_6_606aff6f82a1a_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_6_606aff6f82a1a_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_6_606aff6f82a1a_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_6_606aff6f82a1a_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_6_606aff6f82a1a_rand .block-title span,
            .td_uid_6_606aff6f82a1a_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_6_606aff6f82a1a_rand .block-title span,
            .td_uid_6_606aff6f82a1a_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3048640699 td_uid_6_606aff6f82a1a_rand"><div class="td_mod_wrap td-pb-padding-side"><!-- SendinBlue Signup Form HTML Code --><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
</head>
<style>
    div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;}
    div#sib_embed_signup .needsfilled {color: #B94A48 !important;}
    div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 4px;-moz-border-radius: 4px;-webkit-border-radius: 4px;}
    div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; }
    div#sib_embed_signup input[type=number] {-moz-appearance: textfield;}
    div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px;box-sizing: border-box;}
    div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: bold;font-size: 14px;}
    .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: bold;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;}
    .tooltip{display: inline;position: absolute;left: 97%;}
    .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 5px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;}
    .tooltip_small:hover:after{padding: 5px 5px; width: 150px;}
    .tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;}
    .sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 4px;margin-top:10px;}
    .sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;}
    .sms_field .country-block{margin-right: 3px !important;float: left;width:56px;}
    .icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;}
    .sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;}
div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);}
div#sib_embed_signup .sib-container h1 {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup h1.title {font-size: 20px;}
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row  {font-size: 15px;}
div#sib_embed_signup .sib-container .button {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .button{font-size: 12px;}
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #d62900;}
div#sib_embed_signup .sib-container {color: #343434;}
div#sib_embed_signup .sib-container .button{color: #ffffff;}
div#sib_embed_signup .sib-container .button{background: #bb1c07;}
div#sib_embed_signup .forms-builder-wrapper{ max-width: 350px;}
div#sib_embed_signup .sib-container{ padding: 25px 15px 15px;}
div#sib_embed_signup .header{ padding: 0 10px;}
div#sib_embed_signup h1.title{ lineHeight: 40px;}
div#sib_embed_signup h3.company-name{ lineHeight: 20px;}
div#sib_embed_signup div.description{ padding: 10px 15px;}
div#sib_embed_signup div.row{ padding: 10px;}
div#sib_embed_signup input[type=text]{ padding: 8px 4px; width:100% !important;box-sizing: border-box;}
div#sib_embed_signup input[type=number]{ padding: 8px 4px; width:100% !important;box-sizing: border-box;}
div#sib_embed_signup .tooltip{ left: 98%;}
div#sib_embed_signup div.message_area{ font-size: 12px;}
</style>
    <link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" />
<div id="sib_embed_signup" style="padding: 10px;">
    <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;">
                <input type="hidden" id="sib_embed_signup_lang" value="en">
        <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again.">
	    <input type="hidden" name="primary_type" id="primary_type" value="email">
        <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;">
          <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;">
        </div>
                <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/2ocyl/id/1" onsubmit="return false;">
            <input type="hidden" name="js_id" id="js_id" value="2ocyl"><input type="hidden" name="listid" id="listid" value="2"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value="">
                        <div class="sib-container rounded">
                
               <input type="hidden" name="req_hid" id="req_hid" value="~Captcha" style="font-size: 13px; font-family: &quot;Trebuchet MS&quot;, Verdana, Tahoma, Geneva, sans-serif;">
               <div class="header" style="padding: 0px 10px;">
                    <h1 class="title editable" data-editfield="newsletter_name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(214, 41, 0);">Mailing List</h1>
  		    <h3 id="company-name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
                </div>
                    <div class="description editable" data-editfield="newsletter_description"  style="padding: 10px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px; display: none;">What type of content do you plan to share with your subscribers? </div>
                    <div class="view-messages" style=" margin:5px 0;"> </div>
                        <!-- an email as primary -->
            <div class="primary-group email-group forms-builder-group ui-sortable" style="">
                            <div class="row mandatory-email" style="padding: 10px; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px;">
                                <div class="lbl-tinyltr"  style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe to our mailing list.</div>
                                <input type="text" name="email" id="email" value="" style="padding: 8px 4px; width: 85%; min-width: auto;">
                                <div style="clear:both;"></div>
                                <div class="hidden-btns">
                                    <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>
                                    <!--<a class="btn btn-danger delete"  href="#"><i class="fa fa-trash-o fa-inverse"></i></a>-->
                                </div>
                            </div>
                         </div><div class="captcha forms-builder-group"><div class="row" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha"></div></div></div>
                        <!-- end of primary -->
                         <div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;">
                         <button class="button editable " type="submit" data-editfield="subscribe"  style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(187, 28, 7); display: inline-block; white-space: nowrap; min-height: 30px; margin: 0px 5px 0px 0px; padding: 0px 10px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 12px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div>
                         <div style="clear:both;"></div>
                        </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    var sib_prefix = 'sib';
    var sib_dateformat = 'dd-mm-yyyy';
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=myCallBack&render=explicit&hl=en"></script>

<script>
    var verifyCallback = function(response) {
        if(response.length > 0) {
            $(".captcha > div.row > div.message_area").remove();
        }
    };

    var myCallBack = function() {
        //Render the recaptcha1 on the element with ID "recaptcha1"
        if($('.captcha > div.row > div#gcaptcha').length > 0) {
            var captcha = grecaptcha.render('gcaptcha', {
              'sitekey' : '6LdNWkIUAAAAAFCJSh672Xh7Nr1jBUnP66hJmLfz',
              'theme' : 'light',
              'callback' : verifyCallback,
            });
        }
    };
</script>
<script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1509617138'></script>
<!-- End : SendinBlue Signup Form HTML Code --></div></div>
<style scoped>
.td_uid_7_606aff6f8c875_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_606aff6f8c875_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_7_606aff6f8c875_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_7_606aff6f8c875_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_7_606aff6f8c875_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_7_606aff6f8c875_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_7_606aff6f8c875_rand .block-title span,
            .td_uid_7_606aff6f8c875_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_7_606aff6f8c875_rand .block-title span,
            .td_uid_7_606aff6f8c875_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3448796573 td_uid_7_606aff6f8c875_rand"><h4 class="block-title"><span>About</span></h4><div class="td_mod_wrap td-pb-padding-side"><b>Full Circle</b> is a free, independent, monthly PDF magazine dedicated to the Ubuntu family of Linux operating systems. Each month, it contains helpful how-to articles and reader submitted stories.
<br><br>
There is also the <b>Full Circle Weekly News</b>. A short weekly podcast giving just the news, no chit-chat, no banter, just FOSS/Ubuntu/Linux news.</div></div><aside class="widget widget_podcast_episode"><div class="block-title"><span>Full Circle Weekly News</span></div><div class="podcast-episode episode-28131">
<h3 class="episode-title">Full Circle Weekly News #203</h3>
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-28131-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://fullcirclemagazine.org/podcast-player/28131/full-circle-weekly-news-203.mp3?_=1" /><a href="https://fullcirclemagazine.org/podcast-player/28131/full-circle-weekly-news-203.mp3">https://fullcirclemagazine.org/podcast-player/28131/full-circle-weekly-news-203.mp3</a></audio></div>
<div class="podcast_meta"><aside><p><a href="https://fullcirclemagazine.org/podcast-download/28131/full-circle-weekly-news-203.mp3?ref=download" title="Full Circle Weekly News #203 " class="podcast-meta-download">Download file</a> | <a href="https://fullcirclemagazine.org/podcast-download/28131/full-circle-weekly-news-203.mp3?ref=new_window" target="_blank" title="Full Circle Weekly News #203 " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-date">Recorded on Mar 31, 2021</span></p></aside></div></div>
</aside><aside class="widget widget_text">			<div class="textwidget"><a href="https://fullcirclemagazine.org/feed/podcast"><img src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/01/rss.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></img><b>Weekly News RSS</b></a>
<br><br>

<a href="https://open.spotify.com/show/0AYBF3gfbHpYvhW0pnjPrK"><img src="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2021/01/spotify-connect-logo.png?w=640&#038;ssl=1" data-recalc-dims="1"></img></a>

<br>
<a href="http://tunein.com/radio/Full-Circle-Weekly-News-p855064/"><img src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/tunein.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></img></a>
<br>
<a href="http://www.stitcher.com/s?fid=85347&refid=stpr"><img src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/stitcher-radio.png?w=640&#038;ssl=1" data-recalc-dims="1"></img></a>
<br>
<a href="https://player.fm/series/the-full-circle-weekly-news"><img src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/playerfm.jpg?w=640" data-recalc-dims="1"></img></a></div>
		</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_332675588 td_uid_8_606aff6f9cbe3_rand td-pb-border-top"><h4 class="block-title"><span>DonorBox</span></h4><div class="td_mod_wrap td-pb-padding-side">Many people have asked for an alternative to Patreon. <b>DonorBox</b> is an alternative that allows Credit Card/PayPal single/recurring donations.
<p></p>
<script src="https://donorbox.org/widget.js" type="text/javascript"></script><iframe src="https://donorbox.org/embed/recurring-monthly-donation" height="685px" width="80%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" id="dbox-form-embed" name="donorbox" frameborder="0" scrolling="no"></iframe></div></div>
<style scoped>
.td_uid_9_606aff6fa5420_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_606aff6fa5420_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_9_606aff6fa5420_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_9_606aff6fa5420_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_9_606aff6fa5420_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_9_606aff6fa5420_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_9_606aff6fa5420_rand .block-title span,
            .td_uid_9_606aff6fa5420_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_9_606aff6fa5420_rand .block-title span,
            .td_uid_9_606aff6fa5420_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_606aff6fa5420 = new td_block();
block_td_uid_9_606aff6fa5420.id = "td_uid_9_606aff6fa5420";
block_td_uid_9_606aff6fa5420.atts = '{"category_id":"98","category_ids":"","tag_slug":"","autors_id":"","sort":"","installed_post_types":"","limit":"8","offset":"","custom_title":"Linux News","custom_url":"fullcirclemagazine.org\/news\/","header_text_color":"#ffffff","header_color":"#c03700","border_top":"","color_preset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_186597502 td_uid_9_606aff6fa5420_rand"}';
block_td_uid_9_606aff6fa5420.td_column_number = "1";
block_td_uid_9_606aff6fa5420.block_type = "td_block_9";
block_td_uid_9_606aff6fa5420.post_count = "8";
block_td_uid_9_606aff6fa5420.found_posts = "2300";
block_td_uid_9_606aff6fa5420.max_num_pages = "288";
block_td_uid_9_606aff6fa5420.header_color = "#c03700";
block_td_uid_9_606aff6fa5420.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_9_606aff6fa5420);
</script><div class="td_block_wrap td_block_9 td_block_widget td_block_id_186597502 td_uid_9_606aff6fa5420_rand td-pb-border-top"><h4 class="block-title"><a href="http://fullcirclemagazine.org/news/">Linux News</a></h4><div id=td_uid_9_606aff6fa5420 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/22/zorin-os-15-lite-released-as-a-windows-7-replacement-based-on-ubuntu-18-04-lts/" rel="bookmark" title="Zorin OS 15 Lite Released as a Windows 7 Replacement, Based on Ubuntu 18.04 LTS">Zorin OS 15 Lite Released as a Windows 7 Replacement, Based on Ubuntu 18.04...</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-22T07:52:51+00:00" >Nov 22, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/22/system76-will-build-its-own-linux-laptops-from-january-2020/" rel="bookmark" title="System76 Will Build Its Own Linux Laptops From January 2020">System76 Will Build Its Own Linux Laptops From January 2020</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-22T07:49:10+00:00" >Nov 22, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/21/ipfire-open-source-linux-firewall-gets-improved-and-faster-qos/" rel="bookmark" title="IPFire Open-Source Linux Firewall Gets Improved and Faster QoS">IPFire Open-Source Linux Firewall Gets Improved and Faster QoS</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-21T07:51:46+00:00" >Nov 21, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/21/linux-servers-running-webmin-app-targeted-by-ddos-attacks/" rel="bookmark" title="Linux Servers Running Webmin App Targeted By DDoS Attacks">Linux Servers Running Webmin App Targeted By DDoS Attacks</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-21T07:50:16+00:00" >Nov 21, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/20/nextcry-ransomware-goes-after-linux-servers/" rel="bookmark" title="NextCry Ransomware Goes After Linux Servers">NextCry Ransomware Goes After Linux Servers</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-20T08:56:23+00:00" >Nov 20, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/20/linux-windows-users-targeted-with-new-acbackdoor-malware/" rel="bookmark" title="Linux, Windows Users Targeted With New ACBackdoor Malware">Linux, Windows Users Targeted With New ACBackdoor Malware</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-20T08:54:05+00:00" >Nov 20, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/19/worlds-top-500-supercomputers-run-on-linux/" rel="bookmark" title="World’s Top 500 Supercomputers Run On Linux">World’s Top 500 Supercomputers Run On Linux</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-19T07:56:41+00:00" >Nov 19, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/11/19/red-hat-enterprise-linux-and-centos-now-patched-against-latest-intel-cpu-flaws/" rel="bookmark" title="Red Hat Enterprise Linux and CentOS Now Patched Against Latest Intel CPU Flaws">Red Hat Enterprise Linux and CentOS Now Patched Against Latest Intel CPU Flaws</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-11-19T07:55:15+00:00" >Nov 19, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_10_606aff6faf3ca_rand .td_module_wrap:hover .entry-title a,
            .td_uid_10_606aff6faf3ca_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_10_606aff6faf3ca_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_10_606aff6faf3ca_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_10_606aff6faf3ca_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_10_606aff6faf3ca_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_10_606aff6faf3ca_rand .block-title span,
            .td_uid_10_606aff6faf3ca_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_10_606aff6faf3ca_rand .block-title span,
            .td_uid_10_606aff6faf3ca_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_1534880673 td_uid_10_606aff6faf3ca_rand td-pb-border-top"><h4 class="block-title"><span>Patreon &amp; Donations</span></h4><div class="td_mod_wrap td-pb-padding-side"><a href="https://www.patreon.com/fullcirclemagazine"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/Patreon-Button.png"></img></a>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="WB6XN5RC3D3BN">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
<p><p>
<script id='fblgxl6'>(function(i){var f,s=document.getElementById(i);f=document.createElement('iframe');f.src='//api.flattr.com/button/view/?uid=fullcirclemag&button=compact&url='+encodeURIComponent(document.URL);f.title='Flattr';f.height=20;f.width=110;f.style.borderWidth=0;s.parentNode.insertBefore(f,s);})('fblgxl6');</script>
<p>
All donations go to paying hosting fees and buying you folks some awesome competition prizes.</div></div><aside class="widget widget_tag_cloud"><div class="block-title"><span>Tags</span></div><div class="tagcloud"><a href="https://fullcirclemagazine.org/tag/18-04/" class="tag-cloud-link tag-link-1500 tag-link-position-1" style="font-size: 9pt;" aria-label="18.04 (23 items)">18.04</a>
<a href="https://fullcirclemagazine.org/tag/ai/" class="tag-cloud-link tag-link-995 tag-link-position-2" style="font-size: 11.333333333333pt;" aria-label="AI (32 items)">AI</a>
<a href="https://fullcirclemagazine.org/tag/android/" class="tag-cloud-link tag-link-102 tag-link-position-3" style="font-size: 12.833333333333pt;" aria-label="android (40 items)">android</a>
<a href="https://fullcirclemagazine.org/tag/arduino/" class="tag-cloud-link tag-link-284 tag-link-position-4" style="font-size: 9.5pt;" aria-label="arduino (25 items)">arduino</a>
<a href="https://fullcirclemagazine.org/tag/beta/" class="tag-cloud-link tag-link-1094 tag-link-position-5" style="font-size: 11.333333333333pt;" aria-label="beta (32 items)">beta</a>
<a href="https://fullcirclemagazine.org/tag/canonical/" class="tag-cloud-link tag-link-143 tag-link-position-6" style="font-size: 15.166666666667pt;" aria-label="canonical (55 items)">canonical</a>
<a href="https://fullcirclemagazine.org/tag/debian/" class="tag-cloud-link tag-link-192 tag-link-position-7" style="font-size: 14.666666666667pt;" aria-label="Debian (52 items)">Debian</a>
<a href="https://fullcirclemagazine.org/tag/desktop/" class="tag-cloud-link tag-link-831 tag-link-position-8" style="font-size: 9pt;" aria-label="desktop (23 items)">desktop</a>
<a href="https://fullcirclemagazine.org/tag/edition/" class="tag-cloud-link tag-link-25 tag-link-position-9" style="font-size: 9.3333333333333pt;" aria-label="edition (24 items)">edition</a>
<a href="https://fullcirclemagazine.org/tag/fedora/" class="tag-cloud-link tag-link-636 tag-link-position-10" style="font-size: 8.6666666666667pt;" aria-label="fedora (22 items)">fedora</a>
<a href="https://fullcirclemagazine.org/tag/firefox/" class="tag-cloud-link tag-link-1014 tag-link-position-11" style="font-size: 12.333333333333pt;" aria-label="firefox (37 items)">firefox</a>
<a href="https://fullcirclemagazine.org/tag/games/" class="tag-cloud-link tag-link-267 tag-link-position-12" style="font-size: 8.3333333333333pt;" aria-label="games (21 items)">games</a>
<a href="https://fullcirclemagazine.org/tag/gimp/" class="tag-cloud-link tag-link-262 tag-link-position-13" style="font-size: 9.8333333333333pt;" aria-label="gimp (26 items)">gimp</a>
<a href="https://fullcirclemagazine.org/tag/gnome/" class="tag-cloud-link tag-link-217 tag-link-position-14" style="font-size: 12.333333333333pt;" aria-label="gnome (37 items)">gnome</a>
<a href="https://fullcirclemagazine.org/tag/google/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 11.5pt;" aria-label="google (33 items)">google</a>
<a href="https://fullcirclemagazine.org/tag/inkscape/" class="tag-cloud-link tag-link-209 tag-link-position-16" style="font-size: 20.333333333333pt;" aria-label="inkscape (113 items)">inkscape</a>
<a href="https://fullcirclemagazine.org/tag/interview/" class="tag-cloud-link tag-link-935 tag-link-position-17" style="font-size: 12pt;" aria-label="interview (35 items)">interview</a>
<a href="https://fullcirclemagazine.org/tag/kde/" class="tag-cloud-link tag-link-216 tag-link-position-18" style="font-size: 15.166666666667pt;" aria-label="kde (55 items)">kde</a>
<a href="https://fullcirclemagazine.org/tag/kernel/" class="tag-cloud-link tag-link-316 tag-link-position-19" style="font-size: 19.166666666667pt;" aria-label="kernel (97 items)">kernel</a>
<a href="https://fullcirclemagazine.org/tag/libre/" class="tag-cloud-link tag-link-105 tag-link-position-20" style="font-size: 17pt;" aria-label="libre (72 items)">libre</a>
<a href="https://fullcirclemagazine.org/tag/libreoffice/" class="tag-cloud-link tag-link-101 tag-link-position-21" style="font-size: 17pt;" aria-label="libreoffice (72 items)">libreoffice</a>
<a href="https://fullcirclemagazine.org/tag/linux/" class="tag-cloud-link tag-link-44 tag-link-position-22" style="font-size: 22pt;" aria-label="Linux (145 items)">Linux</a>
<a href="https://fullcirclemagazine.org/tag/lts/" class="tag-cloud-link tag-link-1039 tag-link-position-23" style="font-size: 10.833333333333pt;" aria-label="lts (30 items)">lts</a>
<a href="https://fullcirclemagazine.org/tag/malware/" class="tag-cloud-link tag-link-997 tag-link-position-24" style="font-size: 9pt;" aria-label="malware (23 items)">malware</a>
<a href="https://fullcirclemagazine.org/tag/microsoft/" class="tag-cloud-link tag-link-998 tag-link-position-25" style="font-size: 11.5pt;" aria-label="microsoft (33 items)">microsoft</a>
<a href="https://fullcirclemagazine.org/tag/mint/" class="tag-cloud-link tag-link-84 tag-link-position-26" style="font-size: 13.333333333333pt;" aria-label="mint (43 items)">mint</a>
<a href="https://fullcirclemagazine.org/tag/motu/" class="tag-cloud-link tag-link-626 tag-link-position-27" style="font-size: 10.666666666667pt;" aria-label="motu (29 items)">motu</a>
<a href="https://fullcirclemagazine.org/tag/news/" class="tag-cloud-link tag-link-939 tag-link-position-28" style="font-size: 10.333333333333pt;" aria-label="news (28 items)">news</a>
<a href="https://fullcirclemagazine.org/tag/office/" class="tag-cloud-link tag-link-104 tag-link-position-29" style="font-size: 17.666666666667pt;" aria-label="office (79 items)">office</a>
<a href="https://fullcirclemagazine.org/tag/phone/" class="tag-cloud-link tag-link-353 tag-link-position-30" style="font-size: 9.8333333333333pt;" aria-label="phone (26 items)">phone</a>
<a href="https://fullcirclemagazine.org/tag/pi/" class="tag-cloud-link tag-link-484 tag-link-position-31" style="font-size: 10.166666666667pt;" aria-label="pi (27 items)">pi</a>
<a href="https://fullcirclemagazine.org/tag/plasma/" class="tag-cloud-link tag-link-425 tag-link-position-32" style="font-size: 10.666666666667pt;" aria-label="plasma (29 items)">plasma</a>
<a href="https://fullcirclemagazine.org/tag/python/" class="tag-cloud-link tag-link-51 tag-link-position-33" style="font-size: 21pt;" aria-label="python (126 items)">python</a>
<a href="https://fullcirclemagazine.org/tag/raspberry/" class="tag-cloud-link tag-link-483 tag-link-position-34" style="font-size: 8.3333333333333pt;" aria-label="raspberry (21 items)">raspberry</a>
<a href="https://fullcirclemagazine.org/tag/redhat/" class="tag-cloud-link tag-link-1056 tag-link-position-35" style="font-size: 9.3333333333333pt;" aria-label="redhat (24 items)">redhat</a>
<a href="https://fullcirclemagazine.org/tag/security/" class="tag-cloud-link tag-link-256 tag-link-position-36" style="font-size: 8.6666666666667pt;" aria-label="security (22 items)">security</a>
<a href="https://fullcirclemagazine.org/tag/server/" class="tag-cloud-link tag-link-55 tag-link-position-37" style="font-size: 10.833333333333pt;" aria-label="server (30 items)">server</a>
<a href="https://fullcirclemagazine.org/tag/special/" class="tag-cloud-link tag-link-61 tag-link-position-38" style="font-size: 8pt;" aria-label="special (20 items)">special</a>
<a href="https://fullcirclemagazine.org/tag/system76/" class="tag-cloud-link tag-link-873 tag-link-position-39" style="font-size: 8.3333333333333pt;" aria-label="system76 (21 items)">system76</a>
<a href="https://fullcirclemagazine.org/tag/tails/" class="tag-cloud-link tag-link-1029 tag-link-position-40" style="font-size: 10.166666666667pt;" aria-label="tails (27 items)">tails</a>
<a href="https://fullcirclemagazine.org/tag/torvalds/" class="tag-cloud-link tag-link-1002 tag-link-position-41" style="font-size: 8.6666666666667pt;" aria-label="torvalds (22 items)">torvalds</a>
<a href="https://fullcirclemagazine.org/tag/touch/" class="tag-cloud-link tag-link-885 tag-link-position-42" style="font-size: 13.5pt;" aria-label="touch (44 items)">touch</a>
<a href="https://fullcirclemagazine.org/tag/ubports/" class="tag-cloud-link tag-link-1457 tag-link-position-43" style="font-size: 9pt;" aria-label="ubports (23 items)">ubports</a>
<a href="https://fullcirclemagazine.org/tag/ubuntu/" class="tag-cloud-link tag-link-65 tag-link-position-44" style="font-size: 20.833333333333pt;" aria-label="Ubuntu (121 items)">Ubuntu</a>
<a href="https://fullcirclemagazine.org/tag/windows/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 8.6666666666667pt;" aria-label="windows (22 items)">windows</a></div>
</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>
		<ul>
			<li><a href="https://fullcirclemagazine.org/wp-login.php?action=register">Register</a></li>			<li><a href="https://fullcirclemagazine.org/wp-login.php">Log in</a></li>
			<li><a href="https://fullcirclemagazine.org/feed/">Entries feed</a></li>
			<li><a href="https://fullcirclemagazine.org/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border td-add-border">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    All material in our PDFs are Creative Commons Share Alike                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 1.7.1 (rara)
        Deploy mode: deploy
        
        uid: 606aff6fb8ce6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.issuetable a[href$=".pdf"]:after {
    content: " (PDF)";
}

html body {
    background-color: white;
}

body .td-excerpt {
    overflow: hidden;
}

div#gcaptcha {
    transform:scale(0.77);
    -webkit-transform:scale(0.77); 
    transform-origin:0 0;
    -webkit-transform-origin:0 0;
}

@media screen and (max-width: 46em) {
    .issuuembed img {
        max-width: 100% !important;
        max-height: 100% !important;
    }

    .issuuembed {
        width: auto !important;
    }
}

@-moz-document url-prefix() { 
  .issuetable {
    table-layout: fixed;
  }
  .issuetable td:nth-child(n) {
     width: 75%;
  }
  .issuetable td:nth-child(2n) {
      width: 25%;
  }
}
</style>

<link rel='stylesheet' id='ssp-castos-player-css'  href='https://fullcirclemagazine.org/wp-content/plugins/seriously-simple-podcasting/assets/css/castos-player.css?ver=13458724466adc2044cc09836e0110b7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7270a7353d","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-pt-cv-content-views-script-913ce1d93b36718a884c4a026eab7ce2.js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'129032907',post:'28131',tz:'0',srv:'fullcirclemagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '129032907', '28131' ]);
</script>
</body>
</html>