<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Full Circle Magazine #149 | Full Circle Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fullcirclemagazine.org/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?fit=1395%2C988&ssl=1" /><meta name="author" content="Ronnie">
<link rel="icon" type="image/png" href="https://fullcirclemagazine.org/wp-content/uploads/2015/06/fcm_favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Feed" href="https://fullcirclemagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Comments Feed" href="https://fullcirclemagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Full Circle Magazine #149 Comments Feed" href="https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fullcirclemagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-group-css' href='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-pt-cv-public-style-1d9ff7ec7095cbba44f7404a3cd7c44e.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://fullcirclemagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fullcirclemagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fullcirclemagazine.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Univention Corporate Server 4.4-2 released' href='https://fullcirclemagazine.org/2019/09/27/univention-corporate-server-4-4-2-released/' />
<meta name="generator" content="WordPress 5.2.3" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.9" />
<link rel="canonical" href="https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/" />
<link rel='shortlink' href='https://wp.me/p8JplV-7bm' />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.feedburner.com/FullCircleWeeklyNews" />

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-19940523-1"]);_gaq.push(["_trackPageview"]);(function(){var ga=document.createElement("script");ga.type="text/javascript";ga.async=true;ga.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga,s);})();</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://fullcirclemagazine.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="This month: * Command &amp; Conquer * How-To : Python, Automation, and Darktable * Graphics : Inkscape * My Opinion: Ubuntu 18.04 * Linux Loopback * Everyday Ubuntu * Book Review: Linux Basics for Hackers * Review: DeVuan Linux * Linux Certified * Ubuntu Games: Irony Curtain plus: News, The Daily Waddle, Q&amp;A, Crossword and more. Get it while&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Full Circle Magazine #149" />
<meta property="og:url" content="https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/" />
<meta property="og:description" content="This month: * Command &amp; Conquer * How-To : Python, Automation, and Darktable * Graphics : Inkscape * My Opinion: Ubuntu 18.04 * Linux Loopback * Everyday Ubuntu * Book Review: Linux Basics for …" />
<meta property="article:published_time" content="2019-09-27T19:24:38+00:00" />
<meta property="article:modified_time" content="2019-09-27T19:24:38+00:00" />
<meta property="og:site_name" content="Full Circle Magazine" />
<meta property="og:image" content="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?fit=1200%2C850&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="850" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Full Circle Magazine #149" />
<meta name="twitter:image" content="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?fit=1200%2C850&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=1.7.1";
var td_get_template_directory_uri="https:\/\/fullcirclemagazine.org\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_search_url="https:\/\/fullcirclemagazine.org\/search\/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed6433";
var tds_smart_sidebar="";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19940523-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-27612 single-format-standard full-circle-magazine-149 wpb-js-composer js-comp-ver-4.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-download-child-container"><ul id="menu-download-child" class=""><li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3010"><a href="/">Home</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-3011"><a href="https://fullcirclemagazine.org/news/">News</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-3013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li id="menu-item-3266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li id="menu-item-3419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li id="menu-item-3014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-3016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li id="menu-item-3017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li id="menu-item-3018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Saturday, September 28, 2019</div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/fullcirclemagazine" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/b/106110703145896462114/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.linkedin.com/company/full-circle-magazine" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://fullcirclemagazine.org/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/fullcirclemag" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a itemprop="url" href="https://fullcirclemagazine.org/"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="https://fullcirclemagazine.org/"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
        </div>
    <div class="menu-download-child-container"><ul id="menu-download-child-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3010"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent td-menu-item td-normal-menu menu-item-3011"><a href="https://fullcirclemagazine.org/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://fullcirclemagazine.org/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    

</div>
            </div>
        </div>
    </div>
</div><div class="td-container"><script>var block_td_uid_1_5d8eb058ee488 = new td_block();
block_td_uid_1_5d8eb058ee488.id = "td_uid_1_5d8eb058ee488";
block_td_uid_1_5d8eb058ee488.atts = '{"category_id":"98","limit":"5","class":"td_block_id_3752530721 td_uid_1_5d8eb058ee488_rand"}';
block_td_uid_1_5d8eb058ee488.td_column_number = "1";
block_td_uid_1_5d8eb058ee488.block_type = "td_block_trending_now";
block_td_uid_1_5d8eb058ee488.post_count = "5";
block_td_uid_1_5d8eb058ee488.found_posts = "2238";
block_td_uid_1_5d8eb058ee488.max_num_pages = "448";
block_td_uid_1_5d8eb058ee488.header_color = "";
block_td_uid_1_5d8eb058ee488.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5d8eb058ee488);
</script><div class="td_block_wrap td_block_trending_now td_block_id_3752530721 td_uid_1_5d8eb058ee488_rand td-pb-border-top"><div id=td_uid_1_5d8eb058ee488 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_5d8eb05906389" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-0 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/27/univention-corporate-server-4-4-2-released/" rel="bookmark" title="Univention Corporate Server 4.4-2 released">Univention Corporate Server 4.4-2 released</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-1 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/27/patent-lawsuit-against-gnome-foundation/" rel="bookmark" title="Patent lawsuit against Gnome Foundation">Patent lawsuit against Gnome Foundation</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-2 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/26/first-librem-5-linux-phones-start-shipping-to-customers-around-the-world/" rel="bookmark" title="First Librem 5 Linux Phones Start Shipping to Customers Around the World">First Librem 5 Linux Phones Start Shipping to Customers Around the World</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-3 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/26/zorin-os-15-education-edition-officially-released-based-on-ubuntu-18-04-lts/" rel="bookmark" title="Zorin OS 15 Education Edition Officially Released, Based on Ubuntu 18.04 LTS">Zorin OS 15 Education Edition Officially Released, Based on Ubuntu 18.04 LTS</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-4 td-trending-now-post" itemscope itemtype="https://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/25/canonical-releases-new-kernel-live-patch-for-ubuntu-18-04-lts-and-16-04-lts/" rel="bookmark" title="Canonical Releases New Kernel Live Patch for Ubuntu 18.04 LTS and 16.04 LTS">Canonical Releases New Kernel Live Patch for Ubuntu 18.04 LTS and 16.04 LTS</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_5d8eb05906389"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_5d8eb05906389"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-27612" class="post-27612 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-automation tag-darktable tag-devuan tag-inkscape tag-linux tag-photography tag-python tag-ubuntu" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://fullcirclemagazine.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in magazine" class="entry-crumb" itemprop="url" href="https://fullcirclemagazine.org/category/magazine/"><span itemprop="title">magazine</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Full Circle Magazine #149"><meta itemprop="url" content = "https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/">Full Circle Magazine #149</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://fullcirclemagazine.org/category/magazine/">magazine</a></li></ul>
            <header>
                <h1 itemprop="name" class="entry-title">Full Circle Magazine #149</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a itemprop="author" href="https://fullcirclemagazine.org/author/ronnie-2/">Ronnie</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-27T19:24:38+00:00" >Sep 27, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-27612">457</span></div>                    <div class="td-post-comments"><a href="https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <div class="td-a-rec td-a-rec-id-content_top "></div><div class="td-a-rec td-a-rec-id-content_inline "></div><p><img data-attachment-id="27613" data-permalink="https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/created-with-gimp-11/" data-orig-file="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?fit=1395%2C988&amp;ssl=1" data-orig-size="1395,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Created with GIMP&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Created with GIMP&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?fit=640%2C453&amp;ssl=1" class="size-medium wp-image-27613 aligncenter" src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?resize=300%2C212&#038;ssl=1" alt="" width="300" height="212" srcset="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?resize=300%2C212&amp;ssl=1 300w, https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?resize=768%2C544&amp;ssl=1 768w, https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?resize=1024%2C725&amp;ssl=1 1024w, https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?resize=640%2C453&amp;ssl=1 640w, https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?w=1395&amp;ssl=1 1395w, https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/FCM149-cover.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>This month:<br />
* Command &amp; Conquer<br />
* How-To : Python, Automation, and Darktable<br />
* Graphics : Inkscape<br />
* My Opinion: Ubuntu 18.04<br />
* <del>Linux Loopback</del><br />
* <del>Everyday Ubuntu<br />
</del>* Book Review: Linux Basics for Hackers<br />
* Review: DeVuan Linux<br />
* Linux Certified<br />
* Ubuntu Games: Irony Curtain<br />
plus: News, The Daily Waddle, Q&amp;A, Crossword and more.</p>
<p><strong>Get it while it&#8217;s hot:</strong> <a href="https://fullcirclemagazine.org/issue-149/">https://fullcirclemagazine.org/issue-149/</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27612" class="share-twitter sd-button share-icon no-text" href="https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27612" class="share-facebook sd-button share-icon no-text" href="https://fullcirclemagazine.org/2019/09/27/full-circle-magazine-149/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom "></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://fullcirclemagazine.org/tag/automation/">automation</a></li><li><a href="https://fullcirclemagazine.org/tag/darktable/">darktable</a></li><li><a href="https://fullcirclemagazine.org/tag/devuan/">devuan</a></li><li><a href="https://fullcirclemagazine.org/tag/inkscape/">inkscape</a></li><li><a href="https://fullcirclemagazine.org/tag/linux/">Linux</a></li><li><a href="https://fullcirclemagazine.org/tag/photography/">photography</a></li><li><a href="https://fullcirclemagazine.org/tag/python/">python</a></li><li><a href="https://fullcirclemagazine.org/tag/ubuntu/">Ubuntu</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fullcirclemagazine.org/2019/09/27/univention-corporate-server-4-4-2-released/">Univention Corporate Server 4.4-2 released</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://fullcirclemagazine.org/author/">Ronnie</a></span></div>	        <meta itemprop="author" content = "Ronnie"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5d8eb0591ab1d = new td_block();
block_td_uid_3_5d8eb0591ab1d.id = "td_uid_3_5d8eb0591ab1d";
block_td_uid_3_5d8eb0591ab1d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_87487537 td_uid_3_5d8eb0591ab1d_rand","td_column_number":3,"live_filter_cur_post_id":27612,"live_filter_cur_post_author":"2"}';
block_td_uid_3_5d8eb0591ab1d.td_column_number = "3";
block_td_uid_3_5d8eb0591ab1d.block_type = "td_block_related_posts";
block_td_uid_3_5d8eb0591ab1d.post_count = "3";
block_td_uid_3_5d8eb0591ab1d.found_posts = "206";
block_td_uid_3_5d8eb0591ab1d.max_num_pages = "69";
block_td_uid_3_5d8eb0591ab1d.header_color = "";
block_td_uid_3_5d8eb0591ab1d.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5d8eb0591ab1d);
</script><div class="td_block_wrap td_block_related_posts td_block_id_87487537 td_uid_3_5d8eb0591ab1d_rand td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_4_5d8eb0591f90a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d8eb0591ab1d" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d8eb0591f94c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d8eb0591ab1d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d8eb0591ab1d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2019/09/10/full-circle-really-needs-your-help/" rel="bookmark" title="Full Circle REALLY needs your help!"><img width="128" height="128" itemprop="image" class="entry-thumb" src="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/09/warning.png?resize=128%2C128&ssl=1" alt="" title="Full Circle REALLY needs your help!"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/10/full-circle-really-needs-your-help/" rel="bookmark" title="Full Circle REALLY needs your help!">Full Circle REALLY needs your help!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2019/08/30/full-circle-magazine-148/" rel="bookmark" title="Full Circle Magazine #148"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/08/FCM148-cover.jpg?resize=238%2C178&ssl=1" alt="" title="Full Circle Magazine #148"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/08/30/full-circle-magazine-148/" rel="bookmark" title="Full Circle Magazine #148">Full Circle Magazine #148</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://fullcirclemagazine.org/2019/07/27/full-circle-magazine-147/" rel="bookmark" title="Full Circle Magazine #147"><img width="238" height="178" itemprop="image" class="entry-thumb" src="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2019/07/FCM147-cover.jpg?resize=238%2C178&ssl=1" alt="" title="Full Circle Magazine #147"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/07/27/full-circle-magazine-147/" rel="bookmark" title="Full Circle Magazine #147">Full Circle Magazine #147</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d8eb0591ab1d" data-td_block_id="td_uid_3_5d8eb0591ab1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d8eb0591ab1d" data-td_block_id="td_uid_3_5d8eb0591ab1d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                            
                                <div class="td-comments-title-wrap td-pb-padding-side">
                                                                        <h4><span>NO COMMENTS</span></h4>
                                </div>

                                
                            
                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/27/full-circle-magazine-149/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fullcirclemagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27612' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1b84fbd72" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                                    </div> <!-- /.content -->


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
<style scoped>
.td_uid_6_5d8eb0592b4c2_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5d8eb0592b4c2_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_6_5d8eb0592b4c2_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_6_5d8eb0592b4c2_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_6_5d8eb0592b4c2_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_6_5d8eb0592b4c2_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_6_5d8eb0592b4c2_rand .block-title span,
            .td_uid_6_5d8eb0592b4c2_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_6_5d8eb0592b4c2_rand .block-title span,
            .td_uid_6_5d8eb0592b4c2_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3048640699 td_uid_6_5d8eb0592b4c2_rand"><div class="td_mod_wrap td-pb-padding-side"><!-- SendinBlue Signup Form HTML Code --><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
</head>
<style>
    div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;}
    div#sib_embed_signup .needsfilled {color: #B94A48 !important;}
    div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 4px;-moz-border-radius: 4px;-webkit-border-radius: 4px;}
    div#sib_embed_signup input[type=number]::-webkit-inner-spin-button, div#sib_embed_signup input[type=number]::-webkit-outer-spin-button {-webkit-appearance: none;-moz-appearance: none; margin:0; }
    div#sib_embed_signup input[type=number] {-moz-appearance: textfield;}
    div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px;box-sizing: border-box;}
    div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: bold;font-size: 14px;}
    .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: bold;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;}
    .tooltip{display: inline;position: absolute;left: 97%;}
    .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 5px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;}
    .tooltip_small:hover:after{padding: 5px 5px; width: 150px;}
    .tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;}
    .sib-dropdown-menu.flag-icon {display: none;height: 100px;overflow-x: hidden;min-width: 230px;font-size: 13px;list-style: none;padding-left:14px;border:1px solid rgba(0,0,0,.15);background: white;border-radius: 4px;margin-top:10px;}
    .sib-dropdown-menu.flag-icon li a{display: block;white-space: nowrap;text-decoration: none;color: rgba(0,0,0,0.87);box-shadow: none;}
    .sms_field .country-block{margin-right: 3px !important;float: left;width:56px;}
    .icon-arrow{display: inline-block;width:0px;height: 0px;margin-left:2px;margin-top:5px;border-top:4px dashed;border-right:4px solid transparent;border-left:4px solid transparent;vertical-align: text-top;}
    .sib-dropdown-toggle.country-flg{display: inline-block;font-size: 13px;}
div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);}
div#sib_embed_signup .sib-container h1 {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup h1.title {font-size: 20px;}
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row  {font-size: 15px;}
div#sib_embed_signup .sib-container .button {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .button{font-size: 12px;}
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #d62900;}
div#sib_embed_signup .sib-container {color: #343434;}
div#sib_embed_signup .sib-container .button{color: #ffffff;}
div#sib_embed_signup .sib-container .button{background: #bb1c07;}
div#sib_embed_signup .forms-builder-wrapper{ max-width: 350px;}
div#sib_embed_signup .sib-container{ padding: 25px 15px 15px;}
div#sib_embed_signup .header{ padding: 0 10px;}
div#sib_embed_signup h1.title{ lineHeight: 40px;}
div#sib_embed_signup h3.company-name{ lineHeight: 20px;}
div#sib_embed_signup div.description{ padding: 10px 15px;}
div#sib_embed_signup div.row{ padding: 10px;}
div#sib_embed_signup input[type=text]{ padding: 8px 4px; width:100% !important;box-sizing: border-box;}
div#sib_embed_signup input[type=number]{ padding: 8px 4px; width:100% !important;box-sizing: border-box;}
div#sib_embed_signup .tooltip{ left: 98%;}
div#sib_embed_signup div.message_area{ font-size: 12px;}
</style>
    <link rel="stylesheet" href="https://my.sendinblue.com/public/theme/version4/assets/styles/style.css" />
<div id="sib_embed_signup" style="padding: 10px;">
    <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;">
                <input type="hidden" id="sib_embed_signup_lang" value="en">
        <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again.">
	    <input type="hidden" name="primary_type" id="primary_type" value="email">
        <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;">
          <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;">
        </div>
                <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/2ocyl/id/1" onsubmit="return false;">
            <input type="hidden" name="js_id" id="js_id" value="2ocyl"><input type="hidden" name="listid" id="listid" value="2"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value="">
                        <div class="sib-container rounded">
                
               <input type="hidden" name="req_hid" id="req_hid" value="~Captcha" style="font-size: 13px; font-family: &quot;Trebuchet MS&quot;, Verdana, Tahoma, Geneva, sans-serif;">
               <div class="header" style="padding: 0px 10px;">
                    <h1 class="title editable" data-editfield="newsletter_name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(214, 41, 0);">Mailing List</h1>
  		    <h3 id="company-name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
                </div>
                    <div class="description editable" data-editfield="newsletter_description"  style="padding: 10px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px; display: none;">What type of content do you plan to share with your subscribers? </div>
                    <div class="view-messages" style=" margin:5px 0;"> </div>
                        <!-- an email as primary -->
            <div class="primary-group email-group forms-builder-group ui-sortable" style="">
                            <div class="row mandatory-email" style="padding: 10px; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px;">
                                <div class="lbl-tinyltr"  style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe to our mailing list.</div>
                                <input type="text" name="email" id="email" value="" style="padding: 8px 4px; width: 85%; min-width: auto;">
                                <div style="clear:both;"></div>
                                <div class="hidden-btns">
                                    <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>
                                    <!--<a class="btn btn-danger delete"  href="#"><i class="fa fa-trash-o fa-inverse"></i></a>-->
                                </div>
                            </div>
                         </div><div class="captcha forms-builder-group"><div class="row" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 17px; padding: 10px 20px;"><div id="gcaptcha"></div></div></div>
                        <!-- end of primary -->
                         <div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;">
                         <button class="button editable " type="submit" data-editfield="subscribe"  style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(187, 28, 7); display: inline-block; white-space: nowrap; min-height: 30px; margin: 0px 5px 0px 0px; padding: 0px 10px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 12px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div>
                         <div style="clear:both;"></div>
                        </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    var sib_prefix = 'sib';
    var sib_dateformat = 'dd-mm-yyyy';
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=myCallBack&render=explicit&hl=en"></script>

<script>
    var verifyCallback = function(response) {
        if(response.length > 0) {
            $(".captcha > div.row > div.message_area").remove();
        }
    };

    var myCallBack = function() {
        //Render the recaptcha1 on the element with ID "recaptcha1"
        if($('.captcha > div.row > div#gcaptcha').length > 0) {
            var captcha = grecaptcha.render('gcaptcha', {
              'sitekey' : '6LdNWkIUAAAAAFCJSh672Xh7Nr1jBUnP66hJmLfz',
              'theme' : 'light',
              'callback' : verifyCallback,
            });
        }
    };
</script>
<script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1509617138'></script>
<!-- End : SendinBlue Signup Form HTML Code --></div></div>
<style scoped>
.td_uid_7_5d8eb059397c5_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_5d8eb059397c5_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_7_5d8eb059397c5_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_7_5d8eb059397c5_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_7_5d8eb059397c5_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_7_5d8eb059397c5_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_7_5d8eb059397c5_rand .block-title span,
            .td_uid_7_5d8eb059397c5_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_7_5d8eb059397c5_rand .block-title span,
            .td_uid_7_5d8eb059397c5_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3448796573 td_uid_7_5d8eb059397c5_rand"><h4 class="block-title"><span>About</span></h4><div class="td_mod_wrap td-pb-padding-side"><b>Full Circle</b> is a free, independent, monthly PDF magazine dedicated to the Ubuntu family of Linux operating systems. Each month, it contains helpful how-to articles and reader submitted stories.
<br><br>
There is also the <b>Full Circle Weekly News</b>. A short weekly podcast giving just the news, no chit-chat, no banter, just FOSS/Ubuntu/Linux news.</div></div><aside class="widget widget_podcast_episode"><div class="block-title"><span>Full Circle Weekly News</span></div><div class="podcast-episode episode-27597">
<h3 class="episode-title">Full Circle Weekly News #146</h3>
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-27597-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://fullcirclemagazine.org/podcast-player/27597/full-circle-weekly-news-146.mp3?_=1" /><a href="https://fullcirclemagazine.org/podcast-player/27597/full-circle-weekly-news-146.mp3">https://fullcirclemagazine.org/podcast-player/27597/full-circle-weekly-news-146.mp3</a></audio></div>
<div class="podcast_meta"><aside><p><a href="https://fullcirclemagazine.org/podcast-download/27597/full-circle-weekly-news-146.mp3?ref=download" title="Full Circle Weekly News #146 " class="podcast-meta-download">Download file</a> | <a href="https://fullcirclemagazine.org/podcast-download/27597/full-circle-weekly-news-146.mp3?ref=new_window" target="_blank" title="Full Circle Weekly News #146 " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 10 min</span> | <span class="podcast-meta-date">Recorded on Sep 22, 2019</span></p></aside></div></div>
</aside><aside class="widget widget_text">			<div class="textwidget"><a href="https://fullcirclemagazine.org/feed/podcast"><img src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/01/rss.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></img><b>Weekly News RSS</b></a>
<br><br>
<a href="http://tunein.com/radio/Full-Circle-Weekly-News-p855064/"><img src="https://i2.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/tunein.jpg?w=640&#038;ssl=1" data-recalc-dims="1"></img></a>
<br>
<a href="http://www.stitcher.com/s?fid=85347&refid=stpr"><img src="https://i1.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/stitcher-radio.png?w=640&#038;ssl=1" data-recalc-dims="1"></img></a>
<br>
<a href="https://player.fm/series/the-full-circle-weekly-news"><img src="https://i0.wp.com/fullcirclemagazine.org/wp-content/uploads/2016/03/playerfm.jpg?w=640" data-recalc-dims="1"></img></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="font-size: 11px; text-align: center;"><a href="https://www.broadviewnet.com/resources/2016-top-tech-blog-award-winners-presented-by-broadview-networks" target="_blank&quot;" rel="noopener noreferrer"><img src="https://i0.wp.com/www.broadviewnet.com/uploads/icons/2016-Broadview-Badge-Rectangle.png?resize=367%2C99&#038;ssl=1" alt="Office Phone Systems" width="367" height="99" border="0" data-recalc-dims="1" /></a><br />
<a href="https://www.broadviewnet.com/">Office Phone Systems</a></div>
</div>
		</aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_332675588 td_uid_8_5d8eb059552ef_rand td-pb-border-top"><h4 class="block-title"><span>DonorBox</span></h4><div class="td_mod_wrap td-pb-padding-side">Many people have asked for an alternative to Patreon. <b>DonorBox</b> is an alternative that allows Credit Card/PayPal single/recurring donations.
<p></p>
<script src="https://donorbox.org/widget.js" type="text/javascript"></script><iframe src="https://donorbox.org/embed/recurring-monthly-donation" height="685px" width="80%" style="max-width:500px; min-width:310px; max-height:none!important" seamless="seamless" id="dbox-form-embed" name="donorbox" frameborder="0" scrolling="no"></iframe></div></div>
<style scoped>
.td_uid_9_5d8eb059613fc_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5d8eb059613fc_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_9_5d8eb059613fc_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_9_5d8eb059613fc_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_9_5d8eb059613fc_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_9_5d8eb059613fc_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_9_5d8eb059613fc_rand .block-title span,
            .td_uid_9_5d8eb059613fc_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_9_5d8eb059613fc_rand .block-title span,
            .td_uid_9_5d8eb059613fc_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5d8eb059613fc = new td_block();
block_td_uid_9_5d8eb059613fc.id = "td_uid_9_5d8eb059613fc";
block_td_uid_9_5d8eb059613fc.atts = '{"category_id":"98","category_ids":"","tag_slug":"","autors_id":"","sort":"","installed_post_types":"","limit":"8","offset":"","custom_title":"Linux News","custom_url":"fullcirclemagazine.org\/news\/","header_text_color":"#ffffff","header_color":"#c03700","border_top":"","color_preset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_186597502 td_uid_9_5d8eb059613fc_rand"}';
block_td_uid_9_5d8eb059613fc.td_column_number = "1";
block_td_uid_9_5d8eb059613fc.block_type = "td_block_9";
block_td_uid_9_5d8eb059613fc.post_count = "8";
block_td_uid_9_5d8eb059613fc.found_posts = "2238";
block_td_uid_9_5d8eb059613fc.max_num_pages = "280";
block_td_uid_9_5d8eb059613fc.header_color = "#c03700";
block_td_uid_9_5d8eb059613fc.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_9_5d8eb059613fc);
</script><div class="td_block_wrap td_block_9 td_block_widget td_block_id_186597502 td_uid_9_5d8eb059613fc_rand td-pb-border-top"><h4 class="block-title"><a href="http://fullcirclemagazine.org/news/">Linux News</a></h4><div id=td_uid_9_5d8eb059613fc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/27/univention-corporate-server-4-4-2-released/" rel="bookmark" title="Univention Corporate Server 4.4-2 released">Univention Corporate Server 4.4-2 released</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-27T06:41:00+00:00" >Sep 27, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/27/patent-lawsuit-against-gnome-foundation/" rel="bookmark" title="Patent lawsuit against Gnome Foundation">Patent lawsuit against Gnome Foundation</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-27T06:39:26+00:00" >Sep 27, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/26/first-librem-5-linux-phones-start-shipping-to-customers-around-the-world/" rel="bookmark" title="First Librem 5 Linux Phones Start Shipping to Customers Around the World">First Librem 5 Linux Phones Start Shipping to Customers Around the World</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-26T06:31:41+00:00" >Sep 26, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/26/zorin-os-15-education-edition-officially-released-based-on-ubuntu-18-04-lts/" rel="bookmark" title="Zorin OS 15 Education Edition Officially Released, Based on Ubuntu 18.04 LTS">Zorin OS 15 Education Edition Officially Released, Based on Ubuntu 18.04 LTS</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-26T06:29:30+00:00" >Sep 26, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/25/canonical-releases-new-kernel-live-patch-for-ubuntu-18-04-lts-and-16-04-lts/" rel="bookmark" title="Canonical Releases New Kernel Live Patch for Ubuntu 18.04 LTS and 16.04 LTS">Canonical Releases New Kernel Live Patch for Ubuntu 18.04 LTS and 16.04 LTS</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-25T07:12:34+00:00" >Sep 25, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/25/ubuntu-19-10-with-a-little-zfs/" rel="bookmark" title="Ubuntu 19.10 with a little ZFS">Ubuntu 19.10 with a little ZFS</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-25T07:10:31+00:00" >Sep 25, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/24/parrot-4-7-ethical-hacking-os-released-with-linux-kernel-5-2-mate-1-22-desktop/" rel="bookmark" title="Parrot 4.7 Ethical Hacking OS Released with Linux Kernel 5.2, MATE 1.22 Desktop">Parrot 4.7 Ethical Hacking OS Released with Linux Kernel 5.2, MATE 1.22 Desktop</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-24T08:27:42+00:00" >Sep 24, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="https://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://fullcirclemagazine.org/2019/09/24/linux-kernel-5-3-gets-first-point-release-its-now-ready-for-mass-deployments/" rel="bookmark" title="Linux Kernel 5.3 Gets First Point Release, It&#8217;s Now Ready for Mass Deployments">Linux Kernel 5.3 Gets First Point Release, It&#8217;s Now Ready for Mass Deployments</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="https://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2019-09-24T08:25:53+00:00" >Sep 24, 2019</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_10_5d8eb05971aa4_rand .td_module_wrap:hover .entry-title a,
            .td_uid_10_5d8eb05971aa4_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_10_5d8eb05971aa4_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_10_5d8eb05971aa4_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_10_5d8eb05971aa4_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_10_5d8eb05971aa4_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_10_5d8eb05971aa4_rand .block-title span,
            .td_uid_10_5d8eb05971aa4_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_10_5d8eb05971aa4_rand .block-title span,
            .td_uid_10_5d8eb05971aa4_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_1534880673 td_uid_10_5d8eb05971aa4_rand td-pb-border-top"><h4 class="block-title"><span>Patreon &amp; Donations</span></h4><div class="td_mod_wrap td-pb-padding-side"><a href="https://www.patreon.com/fullcirclemagazine"><img src="https://fullcirclemagazine.org/wp-content/uploads/2015/06/Patreon-Button.png"></img></a>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="WB6XN5RC3D3BN">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
<p><p>
<script id='fblgxl6'>(function(i){var f,s=document.getElementById(i);f=document.createElement('iframe');f.src='//api.flattr.com/button/view/?uid=fullcirclemag&button=compact&url='+encodeURIComponent(document.URL);f.title='Flattr';f.height=20;f.width=110;f.style.borderWidth=0;s.parentNode.insertBefore(f,s);})('fblgxl6');</script>
<p>
All donations go to paying hosting fees and buying you folks some awesome competition prizes.</div></div><aside class="widget widget_tag_cloud"><div class="block-title"><span>Tags</span></div><div class="tagcloud"><a href="https://fullcirclemagazine.org/tag/16-04/" class="tag-cloud-link tag-link-1021 tag-link-position-1" style="font-size: 8pt;" aria-label="16.04 (15 items)">16.04</a>
<a href="https://fullcirclemagazine.org/tag/18-04/" class="tag-cloud-link tag-link-1500 tag-link-position-2" style="font-size: 10.024096385542pt;" aria-label="18.04 (20 items)">18.04</a>
<a href="https://fullcirclemagazine.org/tag/ai/" class="tag-cloud-link tag-link-995 tag-link-position-3" style="font-size: 13.397590361446pt;" aria-label="AI (32 items)">AI</a>
<a href="https://fullcirclemagazine.org/tag/android/" class="tag-cloud-link tag-link-102 tag-link-position-4" style="font-size: 14.240963855422pt;" aria-label="android (36 items)">android</a>
<a href="https://fullcirclemagazine.org/tag/arduino/" class="tag-cloud-link tag-link-284 tag-link-position-5" style="font-size: 11.542168674699pt;" aria-label="arduino (25 items)">arduino</a>
<a href="https://fullcirclemagazine.org/tag/beta/" class="tag-cloud-link tag-link-1094 tag-link-position-6" style="font-size: 11.036144578313pt;" aria-label="beta (23 items)">beta</a>
<a href="https://fullcirclemagazine.org/tag/blender/" class="tag-cloud-link tag-link-208 tag-link-position-7" style="font-size: 9.0120481927711pt;" aria-label="blender (17 items)">blender</a>
<a href="https://fullcirclemagazine.org/tag/book/" class="tag-cloud-link tag-link-79 tag-link-position-8" style="font-size: 8.5060240963855pt;" aria-label="book (16 items)">book</a>
<a href="https://fullcirclemagazine.org/tag/canonical/" class="tag-cloud-link tag-link-143 tag-link-position-9" style="font-size: 15.759036144578pt;" aria-label="canonical (45 items)">canonical</a>
<a href="https://fullcirclemagazine.org/tag/chrome/" class="tag-cloud-link tag-link-408 tag-link-position-10" style="font-size: 9.3493975903614pt;" aria-label="chrome (18 items)">chrome</a>
<a href="https://fullcirclemagazine.org/tag/debian/" class="tag-cloud-link tag-link-192 tag-link-position-11" style="font-size: 14.578313253012pt;" aria-label="Debian (38 items)">Debian</a>
<a href="https://fullcirclemagazine.org/tag/desktop/" class="tag-cloud-link tag-link-831 tag-link-position-12" style="font-size: 10.698795180723pt;" aria-label="desktop (22 items)">desktop</a>
<a href="https://fullcirclemagazine.org/tag/edition/" class="tag-cloud-link tag-link-25 tag-link-position-13" style="font-size: 11.036144578313pt;" aria-label="edition (23 items)">edition</a>
<a href="https://fullcirclemagazine.org/tag/firefox/" class="tag-cloud-link tag-link-1014 tag-link-position-14" style="font-size: 10.361445783133pt;" aria-label="firefox (21 items)">firefox</a>
<a href="https://fullcirclemagazine.org/tag/games/" class="tag-cloud-link tag-link-267 tag-link-position-15" style="font-size: 8.5060240963855pt;" aria-label="games (16 items)">games</a>
<a href="https://fullcirclemagazine.org/tag/gimp/" class="tag-cloud-link tag-link-262 tag-link-position-16" style="font-size: 11.036144578313pt;" aria-label="gimp (23 items)">gimp</a>
<a href="https://fullcirclemagazine.org/tag/gnome/" class="tag-cloud-link tag-link-217 tag-link-position-17" style="font-size: 10.698795180723pt;" aria-label="gnome (22 items)">gnome</a>
<a href="https://fullcirclemagazine.org/tag/google/" class="tag-cloud-link tag-link-35 tag-link-position-18" style="font-size: 12.722891566265pt;" aria-label="google (29 items)">google</a>
<a href="https://fullcirclemagazine.org/tag/inkscape/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 21.156626506024pt;" aria-label="inkscape (94 items)">inkscape</a>
<a href="https://fullcirclemagazine.org/tag/interview/" class="tag-cloud-link tag-link-935 tag-link-position-20" style="font-size: 13.566265060241pt;" aria-label="interview (33 items)">interview</a>
<a href="https://fullcirclemagazine.org/tag/kde/" class="tag-cloud-link tag-link-216 tag-link-position-21" style="font-size: 12.89156626506pt;" aria-label="kde (30 items)">kde</a>
<a href="https://fullcirclemagazine.org/tag/kernel/" class="tag-cloud-link tag-link-316 tag-link-position-22" style="font-size: 18.457831325301pt;" aria-label="kernel (65 items)">kernel</a>
<a href="https://fullcirclemagazine.org/tag/kodi/" class="tag-cloud-link tag-link-324 tag-link-position-23" style="font-size: 8.5060240963855pt;" aria-label="kodi (16 items)">kodi</a>
<a href="https://fullcirclemagazine.org/tag/latex/" class="tag-cloud-link tag-link-399 tag-link-position-24" style="font-size: 8pt;" aria-label="latex (15 items)">latex</a>
<a href="https://fullcirclemagazine.org/tag/libre/" class="tag-cloud-link tag-link-105 tag-link-position-25" style="font-size: 18.289156626506pt;" aria-label="libre (63 items)">libre</a>
<a href="https://fullcirclemagazine.org/tag/libreoffice/" class="tag-cloud-link tag-link-101 tag-link-position-26" style="font-size: 18.289156626506pt;" aria-label="libreoffice (63 items)">libreoffice</a>
<a href="https://fullcirclemagazine.org/tag/linux/" class="tag-cloud-link tag-link-44 tag-link-position-27" style="font-size: 21.493975903614pt;" aria-label="Linux (100 items)">Linux</a>
<a href="https://fullcirclemagazine.org/tag/lts/" class="tag-cloud-link tag-link-1039 tag-link-position-28" style="font-size: 11.879518072289pt;" aria-label="lts (26 items)">lts</a>
<a href="https://fullcirclemagazine.org/tag/malware/" class="tag-cloud-link tag-link-997 tag-link-position-29" style="font-size: 11.036144578313pt;" aria-label="malware (23 items)">malware</a>
<a href="https://fullcirclemagazine.org/tag/microsoft/" class="tag-cloud-link tag-link-998 tag-link-position-30" style="font-size: 10.361445783133pt;" aria-label="microsoft (21 items)">microsoft</a>
<a href="https://fullcirclemagazine.org/tag/mint/" class="tag-cloud-link tag-link-84 tag-link-position-31" style="font-size: 12.21686746988pt;" aria-label="mint (27 items)">mint</a>
<a href="https://fullcirclemagazine.org/tag/motu/" class="tag-cloud-link tag-link-626 tag-link-position-32" style="font-size: 12.722891566265pt;" aria-label="motu (29 items)">motu</a>
<a href="https://fullcirclemagazine.org/tag/news/" class="tag-cloud-link tag-link-939 tag-link-position-33" style="font-size: 11.879518072289pt;" aria-label="news (26 items)">news</a>
<a href="https://fullcirclemagazine.org/tag/office/" class="tag-cloud-link tag-link-104 tag-link-position-34" style="font-size: 18.963855421687pt;" aria-label="office (70 items)">office</a>
<a href="https://fullcirclemagazine.org/tag/patch/" class="tag-cloud-link tag-link-1119 tag-link-position-35" style="font-size: 8.5060240963855pt;" aria-label="patch (16 items)">patch</a>
<a href="https://fullcirclemagazine.org/tag/phone/" class="tag-cloud-link tag-link-353 tag-link-position-36" style="font-size: 11.373493975904pt;" aria-label="phone (24 items)">phone</a>
<a href="https://fullcirclemagazine.org/tag/pi/" class="tag-cloud-link tag-link-484 tag-link-position-37" style="font-size: 8.5060240963855pt;" aria-label="pi (16 items)">pi</a>
<a href="https://fullcirclemagazine.org/tag/python/" class="tag-cloud-link tag-link-51 tag-link-position-38" style="font-size: 22pt;" aria-label="python (107 items)">python</a>
<a href="https://fullcirclemagazine.org/tag/security/" class="tag-cloud-link tag-link-256 tag-link-position-39" style="font-size: 9.0120481927711pt;" aria-label="security (17 items)">security</a>
<a href="https://fullcirclemagazine.org/tag/server/" class="tag-cloud-link tag-link-55 tag-link-position-40" style="font-size: 11.879518072289pt;" aria-label="server (26 items)">server</a>
<a href="https://fullcirclemagazine.org/tag/special/" class="tag-cloud-link tag-link-61 tag-link-position-41" style="font-size: 10.024096385542pt;" aria-label="special (20 items)">special</a>
<a href="https://fullcirclemagazine.org/tag/torvalds/" class="tag-cloud-link tag-link-1002 tag-link-position-42" style="font-size: 9.6867469879518pt;" aria-label="torvalds (19 items)">torvalds</a>
<a href="https://fullcirclemagazine.org/tag/touch/" class="tag-cloud-link tag-link-885 tag-link-position-43" style="font-size: 14.240963855422pt;" aria-label="touch (36 items)">touch</a>
<a href="https://fullcirclemagazine.org/tag/ubuntu/" class="tag-cloud-link tag-link-65 tag-link-position-44" style="font-size: 20.144578313253pt;" aria-label="Ubuntu (82 items)">Ubuntu</a>
<a href="https://fullcirclemagazine.org/tag/windows/" class="tag-cloud-link tag-link-482 tag-link-position-45" style="font-size: 10.024096385542pt;" aria-label="windows (20 items)">windows</a></div>
</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
			<li><a href="https://fullcirclemagazine.org/wp-login.php?action=register">Register</a></li>			<li><a href="https://fullcirclemagazine.org/wp-login.php">Log in</a></li>
			<li><a href="https://fullcirclemagazine.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fullcirclemagazine.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->





<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container td-container-border td-add-border">
        <div class="td-pb-row">
            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    All material in our PDFs are Creative Commons Share Alike                </div>
            </div>

            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
			<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 1.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5d8eb05989326
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.issuetable a[href$=".pdf"]:after {
    content: " (PDF)";
}

html body {
    background-color: white;
}

body .td-excerpt {
    overflow: hidden;
}

div#gcaptcha {
    transform:scale(0.77);
    -webkit-transform:scale(0.77); 
    transform-origin:0 0;
    -webkit-transform-origin:0 0;
}

@media screen and (max-width: 46em) {
    .issuuembed img {
        max-width: 100% !important;
        max-height: 100% !important;
    }

    .issuuembed {
        width: auto !important;
    }
}

@-moz-document url-prefix() { 
  .issuetable {
    table-layout: fixed;
  }
  .issuetable td:nth-child(n) {
     width: 75%;
  }
  .issuetable td:nth-child(2n) {
      width: 25%;
  }
}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fullcirclemagazine.org\/2019\/09\/27\/full-circle-magazine-149\/":27612};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php","nonce":"5daca305d3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fullcirclemagazine.org\/wp-login.php?redirect_to=https%3A%2F%2Ffullcirclemagazine.org%2F2019%2F09%2F27%2Ffull-circle-magazine-149%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"bf7435bbec","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-pt-cv-content-views-script-891223061163315799e787e337e58a5c.js'></script>
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,700&v=1.20.9"/>
		<link rel="stylesheet" href="https://fullcirclemagazine.org/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?v=1.20.9"/>
		<link rel="stylesheet" href="https://fullcirclemagazine.org/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?v=1.20.9"/>
		<link rel="stylesheet" href="https://fullcirclemagazine.org/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?v=1.20.9"/>
		<script src="//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?v=1.20.9"></script>
		
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'129032907',post:'27612',tz:'0',srv:'fullcirclemagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '129032907', '27612' ]);
</script>
</body>
</html>