Canonical Patches Multiple OpenSSH Vulnerabilities in Supported Ubuntu OSes

Canonical Patches Multiple OpenSSH Vulnerabilities in Supported Ubuntu OSes

2744
0

Canonical released an update for the OpenSSH packages in the Ubuntu 15.10 (Wily Werewolf), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin) operating systems.
The update appears to be an important one that patches a total of four security flaws discovered by various developers in the OpenSSH secure shell (SSH) implementation that Ubuntu Linux users can use to access remote machines securely.
Canonical urges users of the Ubuntu 15.10 (Wily Werewolf), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin) operating systems to update their OpenSSH packages as soon as possible.
The new versions, 6.9p1-2ubuntu0.2 for Ubuntu 15.10, 6.6p1-2ubuntu2.7 for Ubuntu 14.04 LTS, and 5.9p1-5ubuntu1.9 for Ubuntu 12.04 LTS, are live on the main software repositories.

Source: http://news.softpedia.com/news/canonical-patches-multiple-openssh-vulnerabilities-in-supported-ubuntu-oses-503973.shtml
Submitted by: Arnfried Walbrecht

NO COMMENTS

Comments are closed.