Canonical Patches Five New Linux Kernel Vulnerabilities in Ubuntu 15.10

Canonical Patches Five New Linux Kernel Vulnerabilities in Ubuntu 15.10

3046
0

A total of five kernel vulnerabilities discovered by various hackers and developers in the upstream kernels have been patched in the Linux kernel packages of Ubuntu 15.10 (Wily Werewolf), including those of Ubuntu 15.10 for Raspberry Pi 2.
Canonical urges all users of the Ubuntu 15.10 (Wily Werewolf) and Ubuntu 15.10 for Raspberry Pi 2 operating systems to update their computers and devices as soon as possible.
To update Ubuntu 15.10, use the built-in Software Updater utility and apply all available updates. If you are using Ubuntu 15.10 on Raspberry Pi 2, you’ll need to update via a terminal emulator using the next set of commands.
After the kernel update, you need to reboot your computer. The new kernel versions are linux-image-4.2.0-30 (4.2.0-30.35) for Ubuntu 15.10 and linux-image-4.2.0-1025-raspi2 (4.2.0-1025.32) for Ubuntu 15.10 for Raspberry Pi 2.

Source: http://news.softpedia.com/news/canonical-patches-five-new-linux-kernel-vulnerabilities-in-ubuntu-15-10-500800.shtml
Submitted by: Arnfried Walbrecht

NO COMMENTS

Comments are closed.