<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Linux is not as safe as you think | Full Circle Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://fullcirclemagazine.org/xmlrpc.php" />
    <meta name="author" content="rascal23">
<link rel="icon" type="image/png" href="http://fullcirclemagazine.org/wp-content/uploads/2015/06/fcm_favicon.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Feed" href="http://fullcirclemagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Comments Feed" href="http://fullcirclemagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Linux is not as safe as you think Comments Feed" href="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fullcirclemagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='http://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-jetpack_related-posts-446a92456ed40ec022be113e53b7d189.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://fullcirclemagazine.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fullcirclemagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-jetpack_related-posts-ea4699a90e659c0b520508db73e4a1c1.js'></script>
<link rel='https://api.w.org/' href='http://fullcirclemagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fullcirclemagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fullcirclemagazine.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We NEED your articles!' href='http://fullcirclemagazine.org/2017/07/05/we-need-your-articles/' />
<link rel='next' title='Calamares Devs Warn of Weaker Password Salt, Urge Users to Reset Their Password' href='http://fullcirclemagazine.org/2017/07/06/calamares-devs-warn-of-weaker-password-salt-urge-users-to-reset-their-password/' />
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.4" />
<link rel="canonical" href="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/" />
<link rel='shortlink' href='http://wp.me/p8JplV-1Em' />
<link rel="alternate" type="application/json+oembed" href="http://fullcirclemagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffullcirclemagazine.org%2F2017%2F07%2F06%2Flinux-is-not-as-safe-as-you-think%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fullcirclemagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffullcirclemagazine.org%2F2017%2F07%2F06%2Flinux-is-not-as-safe-as-you-think%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.feedburner.com/FullCircleWeeklyNews" />

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-19940523-1"]);_gaq.push(["_trackPageview"]);(function(){var ga=document.createElement("script");ga.type="text/javascript";ga.async=true;ga.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga,s);})();</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://fullcirclemagazine.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="description" content="There is a notion by many people that Linux-based operating systems are impervious to malware and are 100 percent safe. While operating systems that use that kernel are rather secure, they are certainly not impenetrable. In fact, users are arguably less safe when they believe that stereotype, since they could be less vigilant. Many of&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Linux is not as safe as you think" />
<meta property="og:url" content="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/" />
<meta property="og:description" content="There is a notion by many people that Linux-based operating systems are impervious to malware and are 100 percent safe. While operating systems that use that kernel are rather secure, they are cert…" />
<meta property="article:published_time" content="2017-07-06T07:55:48+00:00" />
<meta property="article:modified_time" content="2017-07-06T07:55:48+00:00" />
<meta property="og:site_name" content="Full Circle Magazine" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=1.7.1";
var td_get_template_directory_uri="http:\/\/fullcirclemagazine.org\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_search_url="http:\/\/fullcirclemagazine.org\/search\/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed6433";
var tds_smart_sidebar="";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19940523-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-6346 single-format-standard linux-is-not-as-safe-as-you-think wpb-js-composer js-comp-ver-4.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-download-child-container"><ul id="menu-download-child" class=""><li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3010"><a href="/">Home</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-3011"><a href="http://fullcirclemagazine.org/news/">News</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3012"><a href="#">Downloads</a>
<ul  class="sub-menu">
	<li id="menu-item-3013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li id="menu-item-3266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li id="menu-item-3419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li id="menu-item-3014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-3016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li id="menu-item-3017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li id="menu-item-3018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Thursday, July 6, 2017</div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/fullcirclemagazine" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/b/106110703145896462114/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.linkedin.com/company/full-circle-magazine" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://fullcirclemagazine.org/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/fullcirclemag" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://fullcirclemagazine.org/"><img src="http://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="http://fullcirclemagazine.org/"><img src="http://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
        </div>
    <div class="menu-download-child-container"><ul id="menu-download-child-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3010"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent td-menu-item td-normal-menu menu-item-3011"><a href="http://fullcirclemagazine.org/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3012"><a href="#">Downloads</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3017"><a href="https://goo.gl/tpOKqm">Table of Contents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://fullcirclemagazine.org/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container"><script>var block_td_uid_1_595e5550f041b = new td_block();
block_td_uid_1_595e5550f041b.id = "td_uid_1_595e5550f041b";
block_td_uid_1_595e5550f041b.atts = '{"category_id":"98","limit":"5","class":"td_block_id_3752530721 td_uid_1_595e5550f041b_rand"}';
block_td_uid_1_595e5550f041b.td_column_number = "1";
block_td_uid_1_595e5550f041b.block_type = "td_block_trending_now";
block_td_uid_1_595e5550f041b.post_count = "5";
block_td_uid_1_595e5550f041b.found_posts = "1278";
block_td_uid_1_595e5550f041b.max_num_pages = "256";
block_td_uid_1_595e5550f041b.header_color = "";
block_td_uid_1_595e5550f041b.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_595e5550f041b);
</script><div class="td_block_wrap td_block_trending_now td_block_id_3752530721 td_uid_1_595e5550f041b_rand td-pb-border-top"><div id=td_uid_1_595e5550f041b class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_595e55510364f" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-0 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/06/calamares-devs-warn-of-weaker-password-salt-urge-users-to-reset-their-password/" rel="bookmark" title="Calamares Devs Warn of Weaker Password Salt, Urge Users to Reset Their Password">Calamares Devs Warn of Weaker Password Salt, Urge Users to Reset Their Password</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-1 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/" rel="bookmark" title="Linux is not as safe as you think">Linux is not as safe as you think</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-2 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/05/tuxedo-computers-to-develop-own-ubuntu-based-linux-distro-using-xfce-desktop/" rel="bookmark" title="TUXEDO Computers to Develop Own Ubuntu-Based Linux Distro Using Xfce Desktop">TUXEDO Computers to Develop Own Ubuntu-Based Linux Distro Using Xfce Desktop</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-3 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/05/ubuntu-16-10-yakkety-yak-operating-system-reaches-end-of-life-on-july-20-2017/" rel="bookmark" title="Ubuntu 16.10 (Yakkety Yak) Operating System Reaches End of Life on July 20, 2017">Ubuntu 16.10 (Yakkety Yak) Operating System Reaches End of Life on July 20, 2017</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-4 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/05/gnupg-crypto-library-cracked-look-for-patches/" rel="bookmark" title="GnuPG crypto library cracked, look for patches">GnuPG crypto library cracked, look for patches</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_595e55510364f"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_595e55510364f"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-6346" class="post-6346 post type-post status-publish format-standard hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://fullcirclemagazine.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in news" class="entry-crumb" itemprop="url" href="http://fullcirclemagazine.org/category/news/"><span itemprop="title">news</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Linux is not as safe as you think"><meta itemprop="url" content = "http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/">Linux is not as safe as you think</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://fullcirclemagazine.org/category/news/">news</a></li></ul>
            <header>
                <h1 itemprop="name" class="entry-title">Linux is not as safe as you think</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-07-06T07:55:48+00:00" >Jul 6, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6346">252</span></div>                    <div class="td-post-comments"><a href="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p>There is a notion by many people that Linux-based operating systems are impervious to malware and are 100 percent safe. While operating systems that use that kernel are rather secure, they are certainly not impenetrable. In fact, users are arguably less safe when they believe that stereotype, since they could be less vigilant.<br />
Many of these same people view Windows as being Swiss cheese-like. With that said, would you be surprised if I told you that threat methods for Linux increased an astonishing 300 percent in 2016, while Microsoft&#8217;s operating systems saw a decrease? Well, according to a new report, that is true.<br />
Does this mean Linux is unsafe? No way, José! There are some important takeaways here. Microsoft&#8217;s Windows operating systems are still the most targeted platforms despite the year over year decline &#8212; far beyond Linux. Also, just because there is an increase in malware attack methods doesn&#8217;t necessarily mean that more systems will be infected. Let us not forget that it is easier to find a vulnerability with open source too; Microsoft largely uses closed source code.</p>
<p>Source: <a href="https://betanews.com/2017/07/05/linux-safe/">https://betanews.com/2017/07/05/linux-safe/</a><br />
Submitted by: Arnfried Walbrecht</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6346" class="share-twitter sd-button share-icon no-text" href="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6346" class="share-facebook sd-button share-icon no-text" href="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6346" class="share-google-plus-1 sd-button share-icon no-text" href="http://fullcirclemagazine.org/2017/07/06/linux-is-not-as-safe-as-you-think/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://fullcirclemagazine.org/2017/07/05/we-need-your-articles/">We NEED your articles!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://fullcirclemagazine.org/2017/07/06/calamares-devs-warn-of-weaker-password-salt-urge-users-to-reset-their-password/">Calamares Devs Warn of Weaker Password Salt, Urge Users to Reset Their Password</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://fullcirclemagazine.org/author/">rascal23</a></span></div>	        <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_595e555109043 = new td_block();
block_td_uid_3_595e555109043.id = "td_uid_3_595e555109043";
block_td_uid_3_595e555109043.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2064108807 td_uid_3_595e555109043_rand","td_column_number":3,"live_filter_cur_post_id":6346,"live_filter_cur_post_author":"48181"}';
block_td_uid_3_595e555109043.td_column_number = "3";
block_td_uid_3_595e555109043.block_type = "td_block_related_posts";
block_td_uid_3_595e555109043.post_count = "3";
block_td_uid_3_595e555109043.found_posts = "1277";
block_td_uid_3_595e555109043.max_num_pages = "426";
block_td_uid_3_595e555109043.header_color = "";
block_td_uid_3_595e555109043.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_595e555109043);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2064108807 td_uid_3_595e555109043_rand td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_4_595e55510d79e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_595e555109043" href="#">RELATED ARTICLES</a><a id="td_uid_5_595e55510d7de" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_595e555109043" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_595e555109043 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/06/calamares-devs-warn-of-weaker-password-salt-urge-users-to-reset-their-password/" rel="bookmark" title="Calamares Devs Warn of Weaker Password Salt, Urge Users to Reset Their Password">Calamares Devs Warn of Weaker Password Salt, Urge Users to Reset Their Password</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/05/tuxedo-computers-to-develop-own-ubuntu-based-linux-distro-using-xfce-desktop/" rel="bookmark" title="TUXEDO Computers to Develop Own Ubuntu-Based Linux Distro Using Xfce Desktop">TUXEDO Computers to Develop Own Ubuntu-Based Linux Distro Using Xfce Desktop</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/07/05/ubuntu-16-10-yakkety-yak-operating-system-reaches-end-of-life-on-july-20-2017/" rel="bookmark" title="Ubuntu 16.10 (Yakkety Yak) Operating System Reaches End of Life on July 20, 2017">Ubuntu 16.10 (Yakkety Yak) Operating System Reaches End of Life on July 20, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_595e555109043" data-td_block_id="td_uid_3_595e555109043"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_595e555109043" data-td_block_id="td_uid_3_595e555109043"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                            
                                <div class="td-comments-title-wrap td-pb-padding-side">
                                                                        <h4><span>NO COMMENTS</span></h4>
                                </div>

                                
                            
                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/06/linux-is-not-as-safe-as-you-think/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://fullcirclemagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6346' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1e4c30903" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                                                    </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->





<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 1.7.1 (rara)
        Deploy mode: deploy
        
        uid: 595e5551102d7
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.issuetable a[href$=".pdf"]:after {
    content: " (PDF)";
}

@media screen and (max-width: 46em) {
    .issuuembed img {
        max-width: 100% !important;
        max-height: 100% !important;
    }

    .issuuembed {
        width: auto !important;
    }
}

@-moz-document url-prefix() { 
  .issuetable {
    table-layout: fixed;
  }
  .issuetable td:nth-child(n) {
     width: 75%;
  }
  .issuetable td:nth-child(2n) {
      width: 25%;
  }
}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fullcirclemagazine.org\/2017\/07\/06\/linux-is-not-as-safe-as-you-think\/":6346};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1ec529cdfd","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-jetpack-photon-7c3a0522fde545e862043a00b62a33e4.js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'129032907',post:'6346',tz:'0',srv:'fullcirclemagazine.org'} ]);
	_stq.push([ 'clickTrackerInit', '129032907', '6346' ]);
</script>
</body>
</html>