<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Full Circle Magazine #117 | Full Circle Magazine</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://fullcirclemagazine.org/xmlrpc.php" />
    <meta property="og:image" content="http://fullcirclemagazine.org/wp-content/uploads/2017/01/FCM117-cover.jpg" /><meta name="author" content="Ronnie">
<link rel="icon" type="image/png" href="http://fullcirclemagazine.org/wp-content/uploads/2015/06/fcm_favicon.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Feed" href="http://fullcirclemagazine.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Comments Feed" href="http://fullcirclemagazine.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Full Circle Magazine &raquo; Full Circle Magazine #117 Comments Feed" href="http://fullcirclemagazine.org/2017/01/27/full-circle-magazine-117/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fullcirclemagazine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-group-css' href='http://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-pt-cv-public-style-aa854662e257f371d54c44ed2525959c.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fullcirclemagazine.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fullcirclemagazine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://fullcirclemagazine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fullcirclemagazine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fullcirclemagazine.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canonical Brings Kubernetes 1.5.2 Container Orchestration to Ubuntu 16.04 LTS' href='http://fullcirclemagazine.org/2017/01/27/canonical-brings-kubernetes-1-5-2-container-orchestration-to-ubuntu-16-04-lts/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://fullcirclemagazine.org/2017/01/27/full-circle-magazine-117/" />
<link rel='shortlink' href='http://fullcirclemagazine.org/?p=5672' />
<link rel="alternate" type="application/json+oembed" href="http://fullcirclemagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffullcirclemagazine.org%2F2017%2F01%2F27%2Ffull-circle-magazine-117%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fullcirclemagazine.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffullcirclemagazine.org%2F2017%2F01%2F27%2Ffull-circle-magazine-117%2F&#038;format=xml" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://feeds.feedburner.com/FullCircleWeeklyNews" />

<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(["_setAccount","UA-19940523-1"]);_gaq.push(["_trackPageview"]);(function(){var ga=document.createElement("script");ga.type="text/javascript";ga.async=true;ga.src=("https:"==document.location.protocol?"https://ssl":"http://www")+".google-analytics.com/ga.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga,s);})();</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://fullcirclemagazine.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=1.7.1";
var td_get_template_directory_uri="http:\/\/fullcirclemagazine.org\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_search_url="http:\/\/fullcirclemagazine.org\/search\/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed6433";
var tds_smart_sidebar="";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19940523-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-5672 single-format-standard full-circle-magazine-117 wpb-js-composer js-comp-ver-4.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-download-child-container"><ul id="menu-download-child" class=""><li id="menu-item-3010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-3010"><a href="/">Home</a></li>
<li id="menu-item-3011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-3011"><a href="http://fullcirclemagazine.org/news/">News</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-3013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li id="menu-item-3266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li id="menu-item-3267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3267"><a href="https://play.google.com/store/books/author?id=Ronnie+Tucker">Read on Google Play</a></li>
	<li id="menu-item-3419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li id="menu-item-3014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li id="menu-item-3015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-3016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li id="menu-item-3017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3017"><a href="https://wiki.ubuntu.com/UbuntuMagazine/FullIssueIndex">Table of Contents</a></li>
<li id="menu-item-3018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Saturday, January 28, 2017</div></div>
                <div class="td-header-sp-top-widget">
            <span class="td-social-icon-wrap"><a target="_blank" href="http://www.facebook.com/fullcirclemagazine" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/b/106110703145896462114/" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.linkedin.com/company/full-circle-magazine" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://fullcirclemagazine.org/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/fullcirclemag" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>        </div>
        </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://fullcirclemagazine.org/"><img src="http://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="http://fullcirclemagazine.org/"><img src="http://fullcirclemagazine.org/wp-content/uploads/2015/06/FCMlogo-sm.jpg" alt="Full Circle Magazine" title="The FREE monthly independent PDF magazine for the Ubuntu and Linux community."/></a>
        <meta itemprop="name" content="Full Circle Magazine">
        </div>
    <div class="menu-download-child-container"><ul id="menu-download-child-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3010"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent td-menu-item td-normal-menu menu-item-3011"><a href="http://fullcirclemagazine.org/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3012"><a href="#">Downloads</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3013"><a href="/downloads">Download Past Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3266"><a href="http://issuu.com/fullcirclemagazine">Read on Issuu</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3267"><a href="https://play.google.com/store/books/author?id=Ronnie+Tucker">Read on Google Play</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3419"><a href="http://www.magzter.com/publishers/Full-Circle">Read on Magzter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3014"><a href="http://fullcirclemagazine.org/podcast/">Download Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3015"><a href="/special-editions/">Special Editions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3016"><a href="http://wiki.ubuntu.com/UbuntuMagazine">FCM Wiki Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3017"><a href="https://wiki.ubuntu.com/UbuntuMagazine/FullIssueIndex">Table of Contents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3018"><a href="https://docs.google.com/document/d/1nCy0yD7DBPvMdDzMRGLaKyvRlUyS7bLwjyRmqYPh270/edit?usp=sharing">Writers Style Guide</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://fullcirclemagazine.org/">
				<div class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-ads">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container"><script>var block_td_uid_1_588beaffa6a14 = new td_block();
block_td_uid_1_588beaffa6a14.id = "td_uid_1_588beaffa6a14";
block_td_uid_1_588beaffa6a14.atts = '{"category_id":"98","limit":"5","class":"td_block_id_3752530721 td_uid_1_588beaffa6a14_rand"}';
block_td_uid_1_588beaffa6a14.td_column_number = "1";
block_td_uid_1_588beaffa6a14.block_type = "td_block_trending_now";
block_td_uid_1_588beaffa6a14.post_count = "5";
block_td_uid_1_588beaffa6a14.found_posts = "1022";
block_td_uid_1_588beaffa6a14.max_num_pages = "205";
block_td_uid_1_588beaffa6a14.header_color = "";
block_td_uid_1_588beaffa6a14.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_588beaffa6a14);
</script><div class="td_block_wrap td_block_trending_now td_block_id_3752530721 td_uid_1_588beaffa6a14_rand td-pb-border-top"><div id=td_uid_1_588beaffa6a14 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_2_588beaffab3db" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-0 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/27/canonical-brings-kubernetes-1-5-2-container-orchestration-to-ubuntu-16-04-lts/" rel="bookmark" title="Canonical Brings Kubernetes 1.5.2 Container Orchestration to Ubuntu 16.04 LTS">Canonical Brings Kubernetes 1.5.2 Container Orchestration to Ubuntu 16.04 LTS</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-1 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/27/linux-mint-releases-beta-versions-of-refreshed-debian-based-lmde-2-betsy-iso-images/" rel="bookmark" title="Linux Mint releases BETA versions of refreshed Debian-based LMDE 2 &#8216;Betsy&#8217; ISO images">Linux Mint releases BETA versions of refreshed Debian-based LMDE 2 &#8216;Betsy&#8217; ISO images</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-2 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/27/kde-slimbook-is-a-linux-powered-laptop-for-780-and-up/" rel="bookmark" title="KDE Slimbook is a Linux-powered laptop for $780 and up">KDE Slimbook is a Linux-powered laptop for $780 and up</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-3 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/26/worried-about-your-online-privacy-download-linux-distro-tails-2-10/" rel="bookmark" title="Worried about your online privacy? Download Linux distro Tails 2.10">Worried about your online privacy? Download Linux distro Tails 2.10</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_trending_now td_module_wrap td_module_no_thumb td-trending-now-post-4 td-trending-now-post" itemscope itemtype="http://schema.org/Article">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/26/linux-nasty-kicks-weak-hacked-gadgets-when-theyre-already-down/" rel="bookmark" title="Linux nasty kicks weak, hacked gadgets when they&#8217;re already down">Linux nasty kicks weak, hacked gadgets when they&#8217;re already down</a></h3>
            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-wrapper-id="td_uid_2_588beaffab3db"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-wrapper-id="td_uid_2_588beaffab3db"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-5672" class="post-5672 post type-post status-publish format-standard has-post-thumbnail hentry category-magazine tag-arduino tag-book tag-dictating tag-dictation tag-dropbox tag-eee-pc tag-freepascal tag-kodi tag-life-is-strange tag-paper tag-pascal tag-python tag-recognition tag-snappy tag-speech" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://fullcirclemagazine.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in magazine" class="entry-crumb" itemprop="url" href="http://fullcirclemagazine.org/category/magazine/"><span itemprop="title">magazine</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Full Circle Magazine #117"><meta itemprop="url" content = "http://fullcirclemagazine.org/2017/01/27/full-circle-magazine-117/">Full Circle Magazine #117</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://fullcirclemagazine.org/category/magazine/">magazine</a></li></ul>
            <header>
                <h1 itemprop="name" class="entry-title">Full Circle Magazine #117</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a itemprop="author" href="http://fullcirclemagazine.org/author/ronnie-2/">Ronnie</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T21:04:32+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5672">725</span></div>                    <div class="td-post-comments"><a href="http://fullcirclemagazine.org/2017/01/27/full-circle-magazine-117/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <p><a href="http://fullcirclemagazine.org/issue-117/"><img class="aligncenter size-large wp-image-5673" src="http://fullcirclemagazine.org/wp-content/uploads/2017/01/FCM117-cover-1024x725.jpg" alt="" width="640" height="453" srcset="http://fullcirclemagazine.org/wp-content/uploads/2017/01/FCM117-cover-1024x725.jpg 1024w, http://fullcirclemagazine.org/wp-content/uploads/2017/01/FCM117-cover-300x212.jpg 300w, http://fullcirclemagazine.org/wp-content/uploads/2017/01/FCM117-cover-768x544.jpg 768w, http://fullcirclemagazine.org/wp-content/uploads/2017/01/FCM117-cover-640x453.jpg 640w, http://fullcirclemagazine.org/wp-content/uploads/2017/01/FCM117-cover.jpg 1402w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<div><u>This month:</u><br />
* Command &amp; Conquer<br />
* How-To : Python (Arduino), Snappy on an EEE PC, and Program With FreePascal<br />
* Graphics : Inkscape * [<strong>NEW!</strong>] Kdenlive<br />
* ChromeCult: Dropbox Paper</div>
<div>* Linux Labs: Dictating a Novel<br />
* KODI Room</div>
<div>* Book Review: Invent Your Own Computer Games With Python<br />
* Ubuntu Games: Life Is Strange</div>
<div>plus: News, Q&amp;A, and soooo much more.</div>
<div></div>
<div><span style="color: #ff0000;"><strong>Get it while it&#8217;s hot!</strong></span></div>
<div><a href="http://fullcirclemagazine.org/issue-117/">http://fullcirclemagazine.org/issue-117/</a></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://fullcirclemagazine.org/tag/arduino/">arduino</a></li><li><a href="http://fullcirclemagazine.org/tag/book/">book</a></li><li><a href="http://fullcirclemagazine.org/tag/dictating/">dictating</a></li><li><a href="http://fullcirclemagazine.org/tag/dictation/">dictation</a></li><li><a href="http://fullcirclemagazine.org/tag/dropbox/">dropbox</a></li><li><a href="http://fullcirclemagazine.org/tag/eee-pc/">eee pc</a></li><li><a href="http://fullcirclemagazine.org/tag/freepascal/">freepascal</a></li><li><a href="http://fullcirclemagazine.org/tag/kodi/">kodi</a></li><li><a href="http://fullcirclemagazine.org/tag/life-is-strange/">life is strange</a></li><li><a href="http://fullcirclemagazine.org/tag/paper/">paper</a></li><li><a href="http://fullcirclemagazine.org/tag/pascal/">pascal</a></li><li><a href="http://fullcirclemagazine.org/tag/python/">python</a></li><li><a href="http://fullcirclemagazine.org/tag/recognition/">recognition</a></li><li><a href="http://fullcirclemagazine.org/tag/snappy/">snappy</a></li><li><a href="http://fullcirclemagazine.org/tag/speech/">speech</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://fullcirclemagazine.org/2017/01/27/canonical-brings-kubernetes-1-5-2-container-orchestration-to-ubuntu-16-04-lts/">Canonical Brings Kubernetes 1.5.2 Container Orchestration to Ubuntu 16.04 LTS</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://fullcirclemagazine.org/author/">Ronnie</a></span></div>	        <meta itemprop="author" content = "Ronnie"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_588beaffb1999 = new td_block();
block_td_uid_3_588beaffb1999.id = "td_uid_3_588beaffb1999";
block_td_uid_3_588beaffb1999.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_1259550308 td_uid_3_588beaffb1999_rand","td_column_number":3,"live_filter_cur_post_id":5672,"live_filter_cur_post_author":"2"}';
block_td_uid_3_588beaffb1999.td_column_number = "3";
block_td_uid_3_588beaffb1999.block_type = "td_block_related_posts";
block_td_uid_3_588beaffb1999.post_count = "3";
block_td_uid_3_588beaffb1999.found_posts = "168";
block_td_uid_3_588beaffb1999.max_num_pages = "56";
block_td_uid_3_588beaffb1999.header_color = "";
block_td_uid_3_588beaffb1999.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_588beaffb1999);
</script><div class="td_block_wrap td_block_related_posts td_block_id_1259550308 td_uid_3_588beaffb1999_rand td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_4_588beaffb4afe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_588beaffb1999" href="#">RELATED ARTICLES</a><a id="td_uid_5_588beaffb4b3c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_588beaffb1999" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_588beaffb1999 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://fullcirclemagazine.org/2017/01/15/inkscape-special-editions-vol-1-6/" rel="bookmark" title="Inkscape Special Editions Vol.1-6"><img width="238" height="178" itemprop="image" class="entry-thumb" src="http://fullcirclemagazine.org/wp-content/uploads/2017/01/is06-238x178.jpg" alt="" title="Inkscape Special Editions Vol.1-6"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/15/inkscape-special-editions-vol-1-6/" rel="bookmark" title="Inkscape Special Editions Vol.1-6">Inkscape Special Editions Vol.1-6</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://fullcirclemagazine.org/2017/01/10/full-circle-survey-for-2017/" rel="bookmark" title="Full Circle Survey for 2017"><img width="128" height="128" itemprop="image" class="entry-thumb" src="http://fullcirclemagazine.org/wp-content/uploads/2017/01/pencil.png" alt="" title="Full Circle Survey for 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/10/full-circle-survey-for-2017/" rel="bookmark" title="Full Circle Survey for 2017">Full Circle Survey for 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://fullcirclemagazine.org/2016/12/30/full-circle-magazine-116/" rel="bookmark" title="Full Circle Magazine #116"><img width="238" height="178" itemprop="image" class="entry-thumb" src="http://fullcirclemagazine.org/wp-content/uploads/2016/12/FCM116-cover-238x178.jpg" alt="" title="Full Circle Magazine #116"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2016/12/30/full-circle-magazine-116/" rel="bookmark" title="Full Circle Magazine #116">Full Circle Magazine #116</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_588beaffb1999" data-td_block_id="td_uid_3_588beaffb1999"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_588beaffb1999" data-td_block_id="td_uid_3_588beaffb1999"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                            
                                <div class="td-comments-title-wrap td-pb-padding-side">
                                                                        <h4><span>NO COMMENTS</span></h4>
                                </div>

                                
                            
                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/full-circle-magazine-117/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://fullcirclemagazine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea class="needsclick" placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap needsclick"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap needsclick">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5672' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6a63d8e54" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
<style scoped>
.td_uid_6_588beaffb81da_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_588beaffb81da_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_6_588beaffb81da_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_6_588beaffb81da_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_6_588beaffb81da_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_6_588beaffb81da_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_6_588beaffb81da_rand .block-title span,
            .td_uid_6_588beaffb81da_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_6_588beaffb81da_rand .block-title span,
            .td_uid_6_588beaffb81da_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3386974964 td_uid_6_588beaffb81da_rand"><div class="td_mod_wrap td-pb-padding-side"><!-- SendinBlue Signup Form HTML Code --><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
</head>
<style>
    div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;}
    div#sib_embed_signup .needsfilled {color: #B94A48 !important;}
    div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 4px;-moz-border-radius: 4px;-webkit-border-radius: 4px;}
    div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px;box-sizing: border-box;}
    div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: bold;font-size: 14px;}
    .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: bold;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;}
    .tooltip{display: inline;position: absolute;left: 97%;}
    .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 5px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;}
    .tooltip_small:hover:after{padding: 5px 5px; width: 150px;}
    .tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;}
    body {background-Image: url('');}
//body {background-color: #dcdcdc;}
div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);}
div#sib_embed_signup .sib-container h1 {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup h1.title {font-size: 20px;}
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row  {font-size: 15px;}
div#sib_embed_signup .sib-container .button {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .button{font-size: 12px;}
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #d62900;}
div#sib_embed_signup .sib-container {color: #343434;}
div#sib_embed_signup .sib-container .button{color: #ffffff;}
div#sib_embed_signup .sib-container .button{background: #bb1c07;}
div#sib_embed_signup .forms-builder-wrapper{ max-width: 350px;}
div#sib_embed_signup .sib-container{ padding: 25px 15px 15px;}
div#sib_embed_signup .header{ padding: 0 10px;}
div#sib_embed_signup h1.title{ lineHeight: 40px;}
div#sib_embed_signup h3.company-name{ lineHeight: 20px;}
div#sib_embed_signup div.description{ padding: 10px 15px;}
div#sib_embed_signup div.row{ padding: 10px;}
div#sib_embed_signup input[type=text]{ padding: 8px 4px; width:100% !important;box-sizing: border-box;}
div#sib_embed_signup .tooltip{ left: 98%;}
div#sib_embed_signup div.message_area{ font-size: 12px;}
</style>
<div id="sib_embed_signup" style="padding: 10px;">
    <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;">
        <input type="hidden" id="sib_embed_signup_lang" value="en">
        <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again.">
	    <input type="hidden" name="primary_type" id="primary_type" value="email">
        <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;">
          <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;">
        </div>
        <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/2ocyl/id/1" onsubmit="return false;">
            <input type="hidden" name="js_id" id="js_id" value="2ocyl"><input type="hidden" name="listid" id="listid" value="2"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value="">
            <div class="sib-container rounded">
                
               <input type="hidden" name="req_hid" id="req_hid" value="" style="font-size: 13px; font-family: &quot;Trebuchet MS&quot;, Verdana, Tahoma, Geneva, sans-serif;">
               <div class="header" style="padding: 0px 10px;">
                    <h1 class="title editable" data-editfield="newsletter_name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(214, 41, 0);">Mailing List</h1>
  		    <h3 id="company-name"  style="font-weight: normal; text-align: left; font-size: 20px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
                </div>
                    <div class="description editable" data-editfield="newsletter_description"  style="padding: 10px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px; display: none;">What type of content do you plan to share with your subscribers? </div>
                    <div class="view-messages" style=" margin:5px 0;"> </div>
                        <!-- an email as primary -->
            <div class="primary-group email-group forms-builder-group ui-sortable" style="">
                            <div class="row mandatory-email" style="padding: 10px; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-size: 15px;">
                                <div class="lbl-tinyltr"  style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe to our mailing list.</div>
                                <input type="text" name="email" id="email" value="" style="padding: 8px 4px; font-size: 13px; width: 85%; min-width: auto;">
                                <div style="clear:both;"></div>
                                <div class="hidden-btns">
                                    <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>
                                    <!--<a class="btn btn-danger delete"  href="#"><i class="fa fa-trash-o fa-inverse"></i></a>-->
                                </div>
                            </div>
                         </div>
                        <!-- end of primary -->
                         <div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;">
                         <button class="button editable " type="submit" data-editfield="subscribe"  style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(187, 28, 7); display: inline-block; white-space: nowrap; min-height: 30px; margin: 0px 5px 0px 0px; padding: 0px 10px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 12px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div>
                         <div style="clear:both;"></div>
                        </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    var sib_prefix = 'sib';
</script>
<script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1.0'></script>
<script type='text/javascript'>
    jQuery.noConflict(true);
</script>

<!-- End : SendinBlue Signup Form HTML Code --></div></div>
<style scoped>
.td_uid_7_588beaffbf3fb_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_588beaffbf3fb_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_7_588beaffbf3fb_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_7_588beaffbf3fb_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_7_588beaffbf3fb_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_7_588beaffbf3fb_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_7_588beaffbf3fb_rand .block-title span,
            .td_uid_7_588beaffbf3fb_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_7_588beaffbf3fb_rand .block-title span,
            .td_uid_7_588beaffbf3fb_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_3448796573 td_uid_7_588beaffbf3fb_rand"><h4 class="block-title"><span>About</span></h4><div class="td_mod_wrap td-pb-padding-side"><b>Full Circle</b> is a free, independent, monthly PDF magazine dedicated to the Ubuntu family of Linux operating systems. Each month, it contains helpful how-to articles and reader submitted stories.
<br><br>
There is also the <b>Full Circle Weekly News</b>. A short weekly podcast giving just the news, no chit-chat, no banter, just FOSS/Ubuntu/Linux news.</div></div><aside class="widget widget_podcast_episode"><div class="block-title"><span>Full Circle Weekly News</span></div><div class="podcast-episode episode-5626">
<h3 class="episode-title">Full Circle Weekly News #50</h3>
<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-5626-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://fullcirclemagazine.org/podcast-player/5626/full-circle-weekly-news-50.mp3?_=1" /><a href="http://fullcirclemagazine.org/podcast-player/5626/full-circle-weekly-news-50.mp3">http://fullcirclemagazine.org/podcast-player/5626/full-circle-weekly-news-50.mp3</a></audio></div>
<div class="podcast_meta"><aside><a href="http://fullcirclemagazine.org/podcast-download/5626/full-circle-weekly-news-50.mp3?ref=download" title="Full Circle Weekly News #50 " class="podcast-meta-download" download>Download file</a> | <a href="http://fullcirclemagazine.org/podcast-download/5626/full-circle-weekly-news-50.mp3?ref=new_window" target="_blank" title="Full Circle Weekly News #50 " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 9 min</span> | <span class="podcast-meta-date">Recorded on Jan 21, 2017</span></aside></div></div>
</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://fullcirclemagazine.org/feed/podcast"><img src="http://fullcirclemagazine.org/wp-content/uploads/2016/01/rss.jpg"></img><b>Weekly News RSS</b></a>
<br><br>
<a href="http://tunein.com/radio/Full-Circle-Weekly-News-p855064/"><img src="http://fullcirclemagazine.org/wp-content/uploads/2016/03/tunein.jpg"></img></a>
<br>
<a href="http://www.stitcher.com/s?fid=85347&refid=stpr"><img src="http://fullcirclemagazine.org/wp-content/uploads/2016/03/stitcher-radio.png"></img></a>
<br>
<a href="https://player.fm/series/the-full-circle-weekly-news"><img src="http://fullcirclemagazine.org/wp-content/uploads/2016/03/playerfm.jpg"></img></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="width:367px; height:99px; font-size:11px; text-align:center;"><a href="https://www.broadviewnet.com/resources/2016-top-tech-blog-award-winners-presented-by-broadview-networks" target=_blank"><img src="https://www.broadviewnet.com/uploads/icons/2016-Broadview-Badge-Rectangle.png" alt="Office Phone Systems" width="367" height="99" border="0" /></a><br><a href="https://www.broadviewnet.com/">Office Phone Systems</a></div></div>
		</aside>
<style scoped>
.td_uid_8_588beaffc94b1_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_588beaffc94b1_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_8_588beaffc94b1_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_8_588beaffc94b1_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_8_588beaffc94b1_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_8_588beaffc94b1_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_8_588beaffc94b1_rand .block-title span,
            .td_uid_8_588beaffc94b1_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_8_588beaffc94b1_rand .block-title span,
            .td_uid_8_588beaffc94b1_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_8_588beaffc94b1 = new td_block();
block_td_uid_8_588beaffc94b1.id = "td_uid_8_588beaffc94b1";
block_td_uid_8_588beaffc94b1.atts = '{"category_id":"98","category_ids":"","tag_slug":"","autors_id":"","sort":"","installed_post_types":"","limit":"8","offset":"","custom_title":"Linux News","custom_url":"fullcirclemagazine.org\/news\/","header_text_color":"#ffffff","header_color":"#c03700","border_top":"","color_preset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_186597502 td_uid_8_588beaffc94b1_rand"}';
block_td_uid_8_588beaffc94b1.td_column_number = "1";
block_td_uid_8_588beaffc94b1.block_type = "td_block_9";
block_td_uid_8_588beaffc94b1.post_count = "8";
block_td_uid_8_588beaffc94b1.found_posts = "1022";
block_td_uid_8_588beaffc94b1.max_num_pages = "128";
block_td_uid_8_588beaffc94b1.header_color = "#c03700";
block_td_uid_8_588beaffc94b1.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_8_588beaffc94b1);
</script><div class="td_block_wrap td_block_9 td_block_widget td_block_id_186597502 td_uid_8_588beaffc94b1_rand td-pb-border-top"><h4 class="block-title"><a href="http://fullcirclemagazine.org/news/">Linux News</a></h4><div id=td_uid_8_588beaffc94b1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/27/canonical-brings-kubernetes-1-5-2-container-orchestration-to-ubuntu-16-04-lts/" rel="bookmark" title="Canonical Brings Kubernetes 1.5.2 Container Orchestration to Ubuntu 16.04 LTS">Canonical Brings Kubernetes 1.5.2 Container Orchestration to Ubuntu 16.04 LTS</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T05:00:22+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/27/linux-mint-releases-beta-versions-of-refreshed-debian-based-lmde-2-betsy-iso-images/" rel="bookmark" title="Linux Mint releases BETA versions of refreshed Debian-based LMDE 2 &#8216;Betsy&#8217; ISO images">Linux Mint releases BETA versions of refreshed Debian-based LMDE 2 &#8216;Betsy&#8217; ISO images</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T04:58:54+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/27/kde-slimbook-is-a-linux-powered-laptop-for-780-and-up/" rel="bookmark" title="KDE Slimbook is a Linux-powered laptop for $780 and up">KDE Slimbook is a Linux-powered laptop for $780 and up</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T04:57:28+00:00" >Jan 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/26/worried-about-your-online-privacy-download-linux-distro-tails-2-10/" rel="bookmark" title="Worried about your online privacy? Download Linux distro Tails 2.10">Worried about your online privacy? Download Linux distro Tails 2.10</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-26T04:56:12+00:00" >Jan 26, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/26/linux-nasty-kicks-weak-hacked-gadgets-when-theyre-already-down/" rel="bookmark" title="Linux nasty kicks weak, hacked gadgets when they&#8217;re already down">Linux nasty kicks weak, hacked gadgets when they&#8217;re already down</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-26T04:54:53+00:00" >Jan 26, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/26/wine-2-0-released-run-windows-apps-in-linux/" rel="bookmark" title="Wine 2.0 released: Run Windows apps in Linux">Wine 2.0 released: Run Windows apps in Linux</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-26T04:53:36+00:00" >Jan 26, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/25/virulent-android-malware-returns-gets-2-million-downloads-on-google-play/" rel="bookmark" title="Virulent Android malware returns, gets &gt;2 million downloads on Google Play">Virulent Android malware returns, gets &gt;2 million downloads on Google Play</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-25T04:54:03+00:00" >Jan 25, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb" itemscope itemtype="http://schema.org/Article">

            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://fullcirclemagazine.org/2017/01/25/linux-systemd-flaw-gives-attackers-root-access/" rel="bookmark" title="Linux Systemd Flaw Gives Attackers Root Access">Linux Systemd Flaw Gives Attackers Root Access</a></h3>                <div class="meta-info">
                                        <div class="td-post-author-name"><a itemprop="author" href="http://fullcirclemagazine.org/author/rascal23/">rascal23</a> <span>-</span> </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-25T04:52:30+00:00" >Jan 25, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                    </div>
            </div>

            <meta itemprop="author" content = "rascal23"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
<style scoped>
.td_uid_9_588beaffd0c84_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_588beaffd0c84_rand .td-load-more-wrap a:hover {
                color: #c03700;
            }

            .td_uid_9_588beaffd0c84_rand .td-next-prev-wrap a:hover i {
                background-color: #c03700;
                border-color: #c03700;
            }
            .td_uid_9_588beaffd0c84_rand .td_module_wrap .td-post-category:hover {
                background-color: #c03700;
            }

            .td_uid_9_588beaffd0c84_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover {
                color: #c03700;
            }

            .td_uid_9_588beaffd0c84_rand a.td-pulldown-filter-link:hover {
                color: #c03700;
            }


            .td_uid_9_588beaffd0c84_rand .block-title span,
            .td_uid_9_588beaffd0c84_rand .block-title a {
                background-color: #c03700;
            }

            
            .td_uid_9_588beaffd0c84_rand .block-title span,
            .td_uid_9_588beaffd0c84_rand .block-title a {
                color: #ffffff;
            }
</style><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_2534617117 td_uid_9_588beaffd0c84_rand td-pb-border-top"><h4 class="block-title"><span>Patreon &amp; Donations</span></h4><div class="td_mod_wrap td-pb-padding-side"><a href="https://www.patreon.com/fullcirclemagazine"><img src="http://fullcirclemagazine.org/wp-content/uploads/2015/06/Patreon-Button.png"></img></a>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="WB6XN5RC3D3BN">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
<p><p>
<script id='fblgxl6'>(function(i){var f,s=document.getElementById(i);f=document.createElement('iframe');f.src='//api.flattr.com/button/view/?uid=fullcirclemag&button=compact&url='+encodeURIComponent(document.URL);f.title='Flattr';f.height=20;f.width=110;f.style.borderWidth=0;s.parentNode.insertBefore(f,s);})('fblgxl6');</script>
<p>
All donations go to paying hosting fees and buying you folks some awesome competition prizes.</div></div><aside class="widget widget_tag_cloud"><div class="block-title"><span>Tags</span></div><div class="tagcloud"><a href='http://fullcirclemagazine.org/tag/ai/' class='tag-link-995 tag-link-position-1' title='24 topics' style='font-size: 14.153846153846pt;'>AI</a>
<a href='http://fullcirclemagazine.org/tag/android/' class='tag-link-102 tag-link-position-2' title='18 topics' style='font-size: 12.307692307692pt;'>android</a>
<a href='http://fullcirclemagazine.org/tag/arduino/' class='tag-link-284 tag-link-position-3' title='20 topics' style='font-size: 12.923076923077pt;'>arduino</a>
<a href='http://fullcirclemagazine.org/tag/backup/' class='tag-link-81 tag-link-position-4' title='9 topics' style='font-size: 8pt;'>backup</a>
<a href='http://fullcirclemagazine.org/tag/blender/' class='tag-link-208 tag-link-position-5' title='16 topics' style='font-size: 11.538461538462pt;'>blender</a>
<a href='http://fullcirclemagazine.org/tag/book/' class='tag-link-79 tag-link-position-6' title='16 topics' style='font-size: 11.538461538462pt;'>book</a>
<a href='http://fullcirclemagazine.org/tag/bq/' class='tag-link-390 tag-link-position-7' title='12 topics' style='font-size: 9.6923076923077pt;'>BQ</a>
<a href='http://fullcirclemagazine.org/tag/c/' class='tag-link-739 tag-link-position-8' title='9 topics' style='font-size: 8pt;'>c</a>
<a href='http://fullcirclemagazine.org/tag/canonical/' class='tag-link-143 tag-link-position-9' title='23 topics' style='font-size: 13.846153846154pt;'>canonical</a>
<a href='http://fullcirclemagazine.org/tag/chrome/' class='tag-link-408 tag-link-position-10' title='14 topics' style='font-size: 10.769230769231pt;'>chrome</a>
<a href='http://fullcirclemagazine.org/tag/debian/' class='tag-link-192 tag-link-position-11' title='15 topics' style='font-size: 11.076923076923pt;'>Debian</a>
<a href='http://fullcirclemagazine.org/tag/dev/' class='tag-link-934 tag-link-position-12' title='11 topics' style='font-size: 9.2307692307692pt;'>dev</a>
<a href='http://fullcirclemagazine.org/tag/development/' class='tag-link-20 tag-link-position-13' title='9 topics' style='font-size: 8pt;'>development</a>
<a href='http://fullcirclemagazine.org/tag/edition/' class='tag-link-25 tag-link-position-14' title='20 topics' style='font-size: 12.923076923077pt;'>edition</a>
<a href='http://fullcirclemagazine.org/tag/fullcircle/' class='tag-link-32 tag-link-position-15' title='25 topics' style='font-size: 14.307692307692pt;'>fullcircle</a>
<a href='http://fullcirclemagazine.org/tag/games/' class='tag-link-267 tag-link-position-16' title='11 topics' style='font-size: 9.2307692307692pt;'>games</a>
<a href='http://fullcirclemagazine.org/tag/gimp/' class='tag-link-262 tag-link-position-17' title='23 topics' style='font-size: 13.846153846154pt;'>gimp</a>
<a href='http://fullcirclemagazine.org/tag/google/' class='tag-link-35 tag-link-position-18' title='19 topics' style='font-size: 12.615384615385pt;'>google</a>
<a href='http://fullcirclemagazine.org/tag/inkscape/' class='tag-link-209 tag-link-position-19' title='61 topics' style='font-size: 20.153846153846pt;'>inkscape</a>
<a href='http://fullcirclemagazine.org/tag/interview/' class='tag-link-935 tag-link-position-20' title='36 topics' style='font-size: 16.769230769231pt;'>interview</a>
<a href='http://fullcirclemagazine.org/tag/kde/' class='tag-link-216 tag-link-position-21' title='9 topics' style='font-size: 8pt;'>kde</a>
<a href='http://fullcirclemagazine.org/tag/kernel/' class='tag-link-316 tag-link-position-22' title='28 topics' style='font-size: 15.076923076923pt;'>kernel</a>
<a href='http://fullcirclemagazine.org/tag/latex/' class='tag-link-399 tag-link-position-23' title='11 topics' style='font-size: 9.2307692307692pt;'>latex</a>
<a href='http://fullcirclemagazine.org/tag/libre/' class='tag-link-105 tag-link-position-24' title='59 topics' style='font-size: 20pt;'>libre</a>
<a href='http://fullcirclemagazine.org/tag/libreoffice/' class='tag-link-101 tag-link-position-25' title='57 topics' style='font-size: 19.692307692308pt;'>libreoffice</a>
<a href='http://fullcirclemagazine.org/tag/linux/' class='tag-link-44 tag-link-position-26' title='42 topics' style='font-size: 17.692307692308pt;'>Linux</a>
<a href='http://fullcirclemagazine.org/tag/malware/' class='tag-link-997 tag-link-position-27' title='9 topics' style='font-size: 8pt;'>malware</a>
<a href='http://fullcirclemagazine.org/tag/meizu/' class='tag-link-882 tag-link-position-28' title='10 topics' style='font-size: 8.6153846153846pt;'>meizu</a>
<a href='http://fullcirclemagazine.org/tag/mint/' class='tag-link-84 tag-link-position-29' title='12 topics' style='font-size: 9.6923076923077pt;'>mint</a>
<a href='http://fullcirclemagazine.org/tag/motu/' class='tag-link-626 tag-link-position-30' title='29 topics' style='font-size: 15.384615384615pt;'>motu</a>
<a href='http://fullcirclemagazine.org/tag/news/' class='tag-link-939 tag-link-position-31' title='25 topics' style='font-size: 14.307692307692pt;'>news</a>
<a href='http://fullcirclemagazine.org/tag/office/' class='tag-link-104 tag-link-position-32' title='62 topics' style='font-size: 20.307692307692pt;'>office</a>
<a href='http://fullcirclemagazine.org/tag/os/' class='tag-link-205 tag-link-position-33' title='11 topics' style='font-size: 9.2307692307692pt;'>os</a>
<a href='http://fullcirclemagazine.org/tag/phone/' class='tag-link-353 tag-link-position-34' title='14 topics' style='font-size: 10.769230769231pt;'>phone</a>
<a href='http://fullcirclemagazine.org/tag/podcast/' class='tag-link-937 tag-link-position-35' title='23 topics' style='font-size: 13.846153846154pt;'>podcast</a>
<a href='http://fullcirclemagazine.org/tag/python/' class='tag-link-51 tag-link-position-36' title='81 topics' style='font-size: 22pt;'>python</a>
<a href='http://fullcirclemagazine.org/tag/review/' class='tag-link-382 tag-link-position-37' title='11 topics' style='font-size: 9.2307692307692pt;'>review</a>
<a href='http://fullcirclemagazine.org/tag/scribus/' class='tag-link-93 tag-link-position-38' title='9 topics' style='font-size: 8pt;'>scribus</a>
<a href='http://fullcirclemagazine.org/tag/security/' class='tag-link-256 tag-link-position-39' title='10 topics' style='font-size: 8.6153846153846pt;'>security</a>
<a href='http://fullcirclemagazine.org/tag/server/' class='tag-link-55 tag-link-position-40' title='22 topics' style='font-size: 13.538461538462pt;'>server</a>
<a href='http://fullcirclemagazine.org/tag/special/' class='tag-link-61 tag-link-position-41' title='18 topics' style='font-size: 12.307692307692pt;'>special</a>
<a href='http://fullcirclemagazine.org/tag/tools/' class='tag-link-541 tag-link-position-42' title='13 topics' style='font-size: 10.307692307692pt;'>tools</a>
<a href='http://fullcirclemagazine.org/tag/touch/' class='tag-link-885 tag-link-position-43' title='12 topics' style='font-size: 9.6923076923077pt;'>touch</a>
<a href='http://fullcirclemagazine.org/tag/ubuntu/' class='tag-link-65 tag-link-position-44' title='47 topics' style='font-size: 18.461538461538pt;'>Ubuntu</a>
<a href='http://fullcirclemagazine.org/tag/web/' class='tag-link-406 tag-link-position-45' title='9 topics' style='font-size: 8pt;'>web</a></div>
</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a href="http://fullcirclemagazine.org/wp-login.php">Log in</a></li>
			<li><a href="http://fullcirclemagazine.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://fullcirclemagazine.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

<!-- Footer -->





<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--

        Theme: Newsmag by tagDiv 2015
        Version: 1.7.1 (rara)
        Deploy mode: deploy
        
        uid: 588beaffe102c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.issuetable a[href$=".pdf"]:after {
    content: " (PDF)";
}

@media screen and (max-width: 46em) {
    .issuuembed img {
        max-width: 100% !important;
        max-height: 100% !important;
    }

    .issuuembed {
        width: auto !important;
    }
}

@-moz-document url-prefix() { 
  .issuetable {
    table-layout: fixed;
  }
  .issuetable td:nth-child(n) {
     width: 75%;
  }
  .issuetable td:nth-child(2n) {
      width: 25%;
  }
}
</style>

<link rel='stylesheet' id='mediaelement-group-css' href='http://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-mediaelement-35522e8216d15245bd51d4bf7f1308cd.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d503522b52","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/fullcirclemagazine.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fullcirclemagazine.org/wp-content/plugins/bwp-minify/cache/minify-b1-pt-cv-content-views-script-37b75ffa377251887c7a3ae20ff4738b.js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>