Canonical Patches New Linux Kernel Vulnerabilities in All Supported Ubuntu OSes

Canonical Patches New Linux Kernel Vulnerabilities in All Supported Ubuntu OSes

2515
1

Canonical published several security advisories to inform Ubuntu users about new Linux kernel updates for their supported operating systems.
Four new kernel vulnerabilities are affecting Ubuntu 16.04 LTS (Xenial Xerus) and Ubuntu 14.04 LTS (Trusty Tahr) or later versions, and the Ubuntu 12.04 LTS (Precise Pangolin) series of operating systems. They are also affecting the Ubuntu 16.04 LTS for Raspberry Pi 2 kernel.
Canonical urges users of the Ubuntu operating systems mentioned above to update immediately. The new kernel versions are linux-image-4.4.0-42 (4.4.0-42.62) for Ubuntu 16.04 LTS, linux-image-3.13.0-98 (3.13.0-98.145) for Ubuntu 14.04 LTS, and linux-image-3.2.0-111 (3.2.0-111.153) for Ubuntu 12.04 LTS.
Additionally, Ubuntu 16.04 LTS for Raspberry Pi 2 gets linux-image-4.4.0-1027-raspi2 (4.4.0-1027.33), Ubuntu 12.04 LTS Trusty HWE receives linux-image-3.13.0-98 (3.13.0-98.145~precise1), and Ubuntu 14.04 LTS Xenial HWE gets linux-image-4.4.0-42 (4.4.0-42.62~14.04.1).

Source: http://news.softpedia.com/news/canonical-patches-new-linux-kernel-vulnerabilities-in-all-supported-ubuntu-oses-509171.shtml
Submitted by: Arnfried Walbrecht

1 COMMENT

  1. “I have been a user of ubuntu o/s for the past six years, and find NOTHING I do not like about the ubuntu Operating System! However, I find myself ‘Locked’ in at a level where updates are no longer available to support and keep my system current a and fully operationally functional! Any advice and/or suggestions to update, would be appreciated! Open source O/S are not popular with the monopolists! My current frame is old, A Dell Pentium 4, now at its ‘limit’ in terms of upgrading! Suggestions?

Comments are closed.