Canonical Patches Eight Linux Kernel Vulnerabilities for Ubuntu 16.04 LTS

Canonical Patches Eight Linux Kernel Vulnerabilities for Ubuntu 16.04 LTS

2199
0

Canonical published multiple security advisories to inform the Ubuntu Linux community about the availability of new kernel updates for all of its supported Ubuntu OSes, including Ubuntu 16.04 LTS (Xenial Xerus).
Launched in April 21, 2016, and being a long-term supported release, Ubuntu 16.04 LTS has already received its first big update, dubbed Ubuntu 16.04.1 LTS by the company, but that won’t stop Canonical from pushing new software versions and security updates whenever threats are found, all in order to keep users safe and secure.
Ubuntu Security Notice USN-3070-1 tells us about an important kernel update for the Ubuntu 16.04 LTS (Xenial Xerus) operating system, which patches a total of eight vulnerabilities discovered by various kernel hackers and developers in the upstream Linux 4.4 LTS kernel branch (the latest release is Linux kernel 4.4.19 LTS).
The security flaws vary from an information leak Linux kernel’s RDS (Reliable Datagram Sockets) implementation and a flaw in Linux kernel’s TCP implementation to a race condition in the MIC VOP driver, a heap-based buffer overflow in the USB HID driver, and issues with the airspy USB device kernel driver.
There are also a race condition in Linux kernel’s MIC VOP driver, some bugs in the OverlayFS implementation, and issues with PowerPC platforms, affecting not only Ubuntu 16.04 LTS but also its derivatives and official flavors, including Kubuntu, Xubuntu, Lubuntu, Ubuntu MATE, Ubuntu GNOME, Ubuntu Kylin, and more.

Source: http://news.softpedia.com/news/canonical-patches-eight-linux-kernel-vulnerabilities-for-ubuntu-16-04-lts-507732.shtml
Submitted by: Arnfried Walbrecht

NO COMMENTS

Comments are closed.