Mozilla Firefox 45.0 Lands in All Supported Ubuntu OSes Without GTK3 Integration

Mozilla Firefox 45.0 Lands in All Supported Ubuntu OSes Without GTK3 Integration

1777
0

Firefox 45.0 is not a worthy update, but we still recommend users to upgrade as soon as possible if they want to receive the latest security patches, which keep their data and privacy safe from prying eyes or online scammers.
In the last 24 hours, since our previous blog post with the direct download links for Firefox 45.0, we have noticed that several popular Linux kernel-based operating systems have updated their Firefox packages to the new version.
Ubuntu is, of course, among them, and users of the Ubuntu 15.10 (Wily Werewolf), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin) should know that they need to update their systems to Mozilla Firefox 45.0 as soon as possible.
Besides being an unworthy upgrade, the Mozilla Firefox 45.0 web browser also disappoints Linux users (again) by disabling the GTK3 integrations we’ve been waiting for so long.

Source: http://news.softpedia.com/news/mozilla-firefox-45-0-lands-in-all-supported-ubuntu-oses-without-gtk3-integration-501550.shtml
Submitted by: Arnfried Walbrecht

NO COMMENTS

Comments are closed.