Important Xen Security Update Patched in Red Hat Enterprise Linux 5 and...

Important Xen Security Update Patched in Red Hat Enterprise Linux 5 and CentOS 5

3102
0

According to the RHSA-2015:2065-1 security report, a single security issue has been fixed in the Xen packages used in Red Hat Enterprise Linux (RHEL) 5, which has been rated by the Red Hat Product Security team as having an important security impact. The security flaw was reported by Qinghao Tang of QIHU 360 Inc.

It was discovered that the NE2000 NIC emulation implementation of the QEMU virtualization software, on which Xen is based, could now handle certain packets received over the network, which could allow a privileged user inside a guest to crash the QEMU instance by causing a DoS (Denial of Service) attack, as well as to execute code.

Source: http://news.softpedia.com/news/important-xen-security-update-patched-in-red-hat-enterprise-linux-5-and-centos-5-496388.shtml
Submitted by: Arnfried Walbrecht

NO COMMENTS

Comments are closed.