Git Vulnerabiltiy Closed in Ubuntu OSes

Git Vulnerabiltiy Closed in Ubuntu OSes

1063
0

Canonical published some details about a Git vulnerability that has been found and fixed in Ubuntu 14.10, Ubuntu 14.04 LTS, and Ubuntu 12.04 LTS operating systems.

Each new Git version usually lands with security fixes and the same happened with the latest branch. The developers explained that Git could have been made to run programs if it received specially crafted changes from a repo.

This is the same issue that managed to get Linus Torvalds upset about the poor condition of the HFS+ file system.

 

Source: http://linux.softpedia.com/blog/Git-Vulnerabiltiy-Closed-in-Ubuntu-OSes-470022.shtml

Submitted by: Silviu Stahie

NO COMMENTS

Comments are closed.