1 COMMENT

  1. Hi there,
    A long lost voice. You should have mentioned that you have upgraded to WordPress 2.5 . What’s surprising is that WordPress 2.5.1 is also available . Please look into the same :)

Comments are closed.